Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Stair Maker

GFBArchitect
Newcomer
I hate the thing in stairmaker that keeps trying to make the ratio of rise to run fall in a certain ratio and then give error messages. Since that ratio is no longer in the code it isn't needed. Can this be eliminated or bypassed?

Thank you!
Gayle Berkey, Architect

Littleton, CO



AC-17 USA, ACPI x64 PC, Win8.1 Pro, i7-2600, 3.4Ghz, 16Gb ram
2 REPLIES 2

Laszlo Nagy
Community Admin
Community Admin
In such a case I would just set the minimum and maximum values for the (2*Riser)+Tread fields to low enough and high enough values so even if those values change they do not give an error message.
As I see, 200 is the minimum you can set, but there is no practical upper maximum.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

GFBArchitect
Newcomer
Thanks, You're right, I was just too impatient and didn't notice the variable settings.
Gayle Berkey, Architect

Littleton, CO



AC-17 USA, ACPI x64 PC, Win8.1 Pro, i7-2600, 3.4Ghz, 16Gb ram

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!