Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Stair "Draining" display in plan

Anonymous
Not applicable
Is it possible to display Stair's "Draining" in a plan-view?

I have a stair where I have activated "Draining" for both the Flight and the Landing. It shows nicely in the 3D, but I can't figure out where to turn on its visibility in plan, or where to find any display controls for it.

In the 2D-plan, the risers extend all the way to the edge.

Any ideas? Or any ideas how to model such stair with other method? Ideally within the Stair tool...
1 ACCEPTED SOLUTION

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
mbl wrote:
Yes, the Stair's Floor Plan Display / Floor Plan Symbol Components are set to "by Model View Options".

And in the MVO, I only have the option to show the Draining on the "Visible" parts, not "Visible and Overhead".
That's why I am not sure if it even is possible to display it above the Break Mark.
Hello,

Thank you for the question!

The reason why Visible and Hidden parts is not available for Structure - Monolithic Draining is because Structure - Monolithic is set to Visible Parts only. I attached a screenshot about this.

Currently there is a defect with how the draining is displayed without finishing. We already noticed that, but fixing this issue would require a big project to change how we draw the stair in floor plan. The only workaround here is to add Finish to the current stair, then put 0 thickness into the dimension of the treads' and risers' finish.

I hope this answers your question. Please let me know if you have any further issues!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

11 REPLIES 11

Hello mdl,

Did you check your Model View Options about stairs ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Jp1138
Expert
You can change the visibility in Model View Options

Edit: Oops, I didn´t see Christophe´s answer as I hadn´t refreshed the page in a while
ARCHICAD 25 SPA
Windows 10

Anonymous
Not applicable
Thanks for the replies, I have tried to change it in the MVO. It is a step forward, but it doesn't "really" do the trick for me.

It's still not visible in my particular Stair. Or at least not until i turn on the Stair's "Finish". And even then it's only visible up until the Break Line and above that, the Risers continue all the way to the edge.

Mbl,

Did you modify or lock MVO inside your stairs ?
Christophe - FRANCE
Archicad Designer and Teacher
Archicad 15 to 24 FRA FULL
OS 11 Big Sur

"Quality is never an accident; it's always the result of an intelligent effort " - John Ruskin

Anonymous
Not applicable
Yes, the Stair's Floor Plan Display / Floor Plan Symbol Components are set to "by Model View Options".

And in the MVO, I only have the option to show the Draining on the "Visible" parts, not "Visible and Overhead".
That's why I am not sure if it even is possible to display it above the Break Mark.

Solution
Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
mbl wrote:
Yes, the Stair's Floor Plan Display / Floor Plan Symbol Components are set to "by Model View Options".

And in the MVO, I only have the option to show the Draining on the "Visible" parts, not "Visible and Overhead".
That's why I am not sure if it even is possible to display it above the Break Mark.
Hello,

Thank you for the question!

The reason why Visible and Hidden parts is not available for Structure - Monolithic Draining is because Structure - Monolithic is set to Visible Parts only. I attached a screenshot about this.

Currently there is a defect with how the draining is displayed without finishing. We already noticed that, but fixing this issue would require a big project to change how we draw the stair in floor plan. The only workaround here is to add Finish to the current stair, then put 0 thickness into the dimension of the treads' and risers' finish.

I hope this answers your question. Please let me know if you have any further issues!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

View solution in original post

Anonymous
Not applicable
Thank you Minh! Yes, turning on the Finish on both Riser and Tread and then changing the MVO like you suggested, does show the Draining.

The only difference is that I am not able to choose "0" as the Finish thickness, the closest I get is "0,1" mm (in v.22).
And I also end up with 2 lines 0,1mm apart at the meeting of Flight and Landing. Which is not ideal, but still better than not seeing the Draining at all.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you for the feedback!

For some reason, I was able to set the thickness down to 0 on AC22, 23 and 24, therefore there was no double line in floor plan. Maybe there's another hidden setting somewhere? If you have the time I would be very happy to have a look at your file.

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Anonymous
Not applicable
The Finish thickness is in fact for me 0,1 mm. Or it seems to be 0, but when I change my Working Units to show 1 decimal for the Length Unit, then it even shows in the Stair Settings as 0,1 mm. And when I try to put it to "0", it just changes to "0,1".

And also the double line, I think you don't see it because you have your Background Fill set to "-1" in the Floor Plan Display / Grid Structure. If you change it to "0" - transparent, you'll see the double line. Or at least that's how it works for me.

I mean it's not a big deal for me right now, but it's good to know how it works so I can work around it.

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hello,

Thank you for pointing it out to me! I forgot that the default template set Working Unit to 0 digit, that's why 0.1mm shows as 0 to me.

Regarding the double line, I tried again and found that the Tread's Finish Extension, by default, is set at 15mm. If you set it to 0, no double line should appear on the stair. I attached a screenshot of this parameter.

Hope this helps!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Anonymous
Not applicable
For me it seems to be the "Riser Thickness" that is showing on plan.
But I have only tried it in 22, maybe it works better in newer versions.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!