cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Stairs and Railing MVO

Goedertg
Contributor

Hello, i'm having problems visualizing my 3D model for Stairs and Railing on my project.

They seem to be affected by some MVO status but everything is in default and turned off.

I have a base model for terrain with BIMcloud associeted buildings in different files, in the file of the building everything is fine in 3D.

Only in my main file I have this issue, and not only for associeted files, but if I try to make new stairs they also apear this way.

 

Thank you!

6 REPLIES 6

mija
Booster

hi, this looks same as the issue another user had. I'm not sure what is the solution tho.


Archicad 25, build 4013

Gerry Leonor
Expert

odd. haven't seen this with any of my files.

 

this isn't a setting in the stair itself?

GerryLeonor_0-1654124359064.png

 

like when you can override the MVO & have the display of the stair set by itself?

AC25 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

come join our Discord server
https://discord.gg/XGHjyvutt8

No, the settings are set to go with MVO 

But even if it was so, the stairs in the other file is fine, it's something wrong in some viewing settings in this main file

Goedertg_1-1654127823276.png

Even tried to make new stairs with pre-made settings:

Goedertg_2-1654127994047.png

 

 

Gerry Leonor
Expert

very odd glitch...


having gone to the forum link in mija's response, i wonder if the fix to this would be to save the Teamwork file back into a solo file, do a "Open and Repair" operation on the solo file, then re-upload it to the BIM server.

 

does that fix it?

AC25 | Win10 | 64 bit | 16Gb RAM |Intel i7 8700 @ 3.20Ghz

come join our Discord server
https://discord.gg/XGHjyvutt8

Yes, i tried that too and nothing worked
Also updated my Archicad to build 5010 and still no change

So, I figured something out, but I still believe it is a bug (or i'm just dumb)
If I go to a view with set MVO (fit for exemple to a 1:500 scale) chage to default and then come back to the 3D view, it works fine!
But if I don't change the MVO before going to 3D, it will stay with the wrong MVO even if i change it on the settings.

Goedertg_0-1654135522805.png

Even saving the 3D view will not make a difference, if i go to my floorplan with 1:500 MVO and then go to my Test view with the right settings, it goes back as beeing the faulty stairs.

Goedertg_1-1654135585398.png

For now it will do, but hope they fix it soon.

Thank you for your help sir.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!