Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

TURN OFF finishing my numbers

Anonymous
Not applicable
How can I turn off the function, that archicad finish my numbers, sometimes, i'm typing slowly, and eg I'd like to write 1,95, but before I could search 9 and 5 it's finish with two 0 and I end with 1,0095
1 ACCEPTED SOLUTION

Solution
Steve Jepson
Advisor
Blasesteban wrote:
How can I turn off the function, that archicad finish my numbers, sometimes, i'm typing slowly, and eg I'd like to write 1,95, but before I could search 9 and 5 it's finish with two 0 and I end with 1,0095
? Dialog Box Auto-Update Display setting ?

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

View solution in original post

1 REPLY 1

Solution
Steve Jepson
Advisor
Blasesteban wrote:
How can I turn off the function, that archicad finish my numbers, sometimes, i'm typing slowly, and eg I'd like to write 1,95, but before I could search 9 and 5 it's finish with two 0 and I end with 1,0095
? Dialog Box Auto-Update Display setting ?

ArchiCAD 25 5005 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!