cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

Touching elements cut line weight is not showing up in sections

KingaW
Participant

Hello,

 

This topic was discussed four years ago (Overlapping Mesh Cut Lines in Sections...), but I am really struggling with this issue now, especially since it used to work in my previous templates AND in Version 24.

 

Please see attached screenshots.

 

In a scenario like this usually we didn't even need to do SEO, just played with the display order.

Now doing SEO makes it even worse.

 

Could somebody shed some light on why those lines won't show up and what is the logic? They seem to happen randomly, why is the one with the blue arrow there then?

The elements are not the same building material, they are on not intersecting layers, as well.

 

I recreated this section in my old template and realized, if I select any elements, the lines similarly are missing, however, the touching element's line shows in full, so it is not noticeable and prints perfectly.

 

Thank you, as always!

 

 

6 elements, no SEO.PNG

6 elements, with SEO.PNG

KingaW_2-1667225030041.png

 

 

BIM Manager, AC13- , now on 25 USA
Dell i7-8700 CPU @ 3.20GHz, 32 GB
Windows 10 Pro, NVIDIA Quadro P2000
Florida
0 REPLIES 0

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!