Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Trim elements to roof - slanted walls

Anonymous
Not applicable
Hi!

I was just modeling this simple house with slanted walls and came across this problem with walls when I did the trim elements to roof command. How can I fix this? Thank you
1 ACCEPTED SOLUTION

Solution
Laszlo Nagy
Community Admin
Community Admin
Use the "View > On-Screen View Options > Trimming Bodies" menu command.
It will display the trimming body of the Roof. Could you post a screenshot of the results?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

3 REPLIES 3

Barry Kelly
Moderator
You will find that by using 'Trim to Roof', the wall will be trimmed by the 'Trimming Body' of the roof (you can turn this on in on screen view options to see the trimming body).

You can set your roof trimming body to the roof contour rather than the pivot lines.
This will extend the trimming body to the outside edge of your roof in your case.

Or the other option is to use Solid Element Operations to trim the walls.
This will not use the trimming body.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Laszlo Nagy
Community Admin
Community Admin
Use the "View > On-Screen View Options > Trimming Bodies" menu command.
It will display the trimming body of the Roof. Could you post a screenshot of the results?
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

Anonymous
Not applicable
Hi guys!

Thank you so much, I fixed it! I opened the Trimming Bodies option in view and change in roof settings the trimming body to contours down.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!