Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Turning insulation around windows and doors

HelenE
Booster

Hello everyone!

I have been trying unsuccessfully to turn the insulation around the doors of this building. I know it has something to do with the tab "Wall closure" but I haven't figured it out. The wall is a composite. All I've managed to do is turn the plaster... Does anyone know how to do this?

Thank you!Screenshot_2.jpg

2 ACCEPTED SOLUTIONS

Solution
thesleepofreason
Advocate

I can't tell from your post exactly how you want the detail to look but you should be able to

achieve it using door settings > wall closure > closure type = custom closure. See attached image for result. 

 

Under Select Skin to Edit you control which skin you want to edit by setting the reference to either inside or outside and then the skin number relative to this. You can also set if it should be done on both right and left jamb.

 

With the skin you want to turn selected you then check Turn-in skin and the skin will turn to the depth of the reveal. If you want the skin to extend past the reveal you have to set a Skin Overhang to Frame >0. 

 

If you don't want the plaster skin to go past the reveal but still want the insulation skin to be next to the frame then check Consider Skin as Plaster when you edit the plaster skin.

thesleepofreason_0-1630578168291.png

 

View solution in original post

Solution

Okay. No - with that composite the settings were right in the first screenshot

 

I didn't look carefully at the plan screenshot... it looks like the door's Floor Plan Display is set to Projected. If so - change it to Symbolic.

 

Wall closures are 2D-symbols so it won't show when the door/window is set to projected.

View solution in original post

13 REPLIES 13

It is possible to wrap multiple 'layers' of a composite, however this will be only a 2D scripted thing connected to the symbol of the door. It looks like you have a very simplified setting for your 2D symbol of the door set. You can change this in the Model View Options.

 

This might be causing you to not see the settings you've changed.

 

Sadly I can't really share useful screenshots, since I am working with a Dutch localisation of the library.

Erwin Edel, Project Lead, Leloup Architecten
www.leloup.nl

ArchiCAD 9-24 NED FULL
Windows 10 Pro
Adobe Design Premium CS5

Thank you so much for replying to me! I was doing something wrong with the wall closure settings so this didn't help but you taught me something very important!

Lingwisyer
Virtuoso

Select a closure type that allows skin turning such as the Traditional Cavity Closure and turn skins from the side the insulation is on?

 

The Turn Plaster options will only turn the Finish layers of your composite.

 

 

 

Ling.

AC18-23 AUS 7000
Self-taught, bend it till it breaks.
Win10 | E5620 x 2 | 24GB | K2200

Thank you for your valuable tip! I didn't know that you could only turn Finish layers!

Solution
thesleepofreason
Advocate

I can't tell from your post exactly how you want the detail to look but you should be able to

achieve it using door settings > wall closure > closure type = custom closure. See attached image for result. 

 

Under Select Skin to Edit you control which skin you want to edit by setting the reference to either inside or outside and then the skin number relative to this. You can also set if it should be done on both right and left jamb.

 

With the skin you want to turn selected you then check Turn-in skin and the skin will turn to the depth of the reveal. If you want the skin to extend past the reveal you have to set a Skin Overhang to Frame >0. 

 

If you don't want the plaster skin to go past the reveal but still want the insulation skin to be next to the frame then check Consider Skin as Plaster when you edit the plaster skin.

thesleepofreason_0-1630578168291.png

 

View solution in original post

 

Thank you so much! You've saved me from tedious patching up of the walls! I've been trying so many variations since yesterday!

 

Screenshot_3.jpg

Hello again!

I hope I am not taking advantage of your kindness by asking you another question. The reason I am writing to you again is that your solution worked wonderfully in my project but only worked on the windows in my co-worker's project. They have opening doors and not sliding ones like mine. Strangely enough when I paste my wall with my doors the wall closure settings are fine... If you have any suggestions I'd be very grateful. Thank you.

Screenshot_3.jpg

Are you sure that the wall closure settings for the door and the wall's settings are correct and the same as where it is working?

 

Could you post a screenshot of the wall closure dialog for the door? 

Thank you so much, take a look, maybe I've missed something!Screenshot_3.jpgScreenshot_4.jpg

Nothing obviously wrong. Perhaps it has to to with the inside/outside of the wall composite. Is the insulation towards the inside or the outside?

 

In wall closure dialog change Select Skin to Edit to Outside face and select Turn-in Skin for the 1. Skin and 2.Skin

Thank you for your reply, I really appreciate it! The insulation is towards the inside of the wall composite. I tried what you said, it makes sense but unfortunately it didn't change anything. Screenshot_6.jpg

Solution

Okay. No - with that composite the settings were right in the first screenshot

 

I didn't look carefully at the plan screenshot... it looks like the door's Floor Plan Display is set to Projected. If so - change it to Symbolic.

 

Wall closures are 2D-symbols so it won't show when the door/window is set to projected.

View solution in original post

Success!!! I never would've thought of that! Thank you ever so much!!! Screenshot_7.jpg

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!