Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Wall junction problem

marian_sdraila
Newcomer
Hi everyone!

I have some trouble figuring out why, in some cases, the junction between two identical walls is not mitered! I've tried pretty much everything and nothing works. Is there a setting that I don't know of? I have to mention that If I open a new archicad project with the default settings it works as expected, so it must be something connected to my template because this happens in all my projects!

Hopefully someone has an answer because I really need this to work!

Thanks!
ArchiCAD 23
Windows 10
Intel(R) Xeon(R) Silver 4110 CPU @ 2.10GHz
NVIDIA Quadro P4000, 8GB - 64 GB RAM
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator
Archicad used to mitre corners but has not done so since version 17 from memory.

Each skin of your wall will trim according to the Building Material strength - stronger materials will cut away the weaker ones.
Where the BM is exactly the same strength (i.e. same material), Archicad will decide.
You can override this with the 'Junction Order' of the walls.

If you really want to (but I don't recommend it), you can go into the project preferences and turn the Legacy option on for intersection and surface methods - but this will affect other aspects of your model - read the info button for more details on what will be affected.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

3 REPLIES 3

Solution
Barry Kelly
Moderator
Archicad used to mitre corners but has not done so since version 17 from memory.

Each skin of your wall will trim according to the Building Material strength - stronger materials will cut away the weaker ones.
Where the BM is exactly the same strength (i.e. same material), Archicad will decide.
You can override this with the 'Junction Order' of the walls.

If you really want to (but I don't recommend it), you can go into the project preferences and turn the Legacy option on for intersection and surface methods - but this will affect other aspects of your model - read the info button for more details on what will be affected.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

marian_sdraila
Newcomer
Thank you! You are a life savior!

I'm working on a urban planning project and I'm using walls instead of lines in some cases, and for this purpose the legacy settings for wall intersections are the way to go.
ArchiCAD 23
Windows 10
Intel(R) Xeon(R) Silver 4110 CPU @ 2.10GHz
NVIDIA Quadro P4000, 8GB - 64 GB RAM

dhnguyen
Newcomer
I've also learned that the "outside face" of the 2 walls should be on the same side in order for the junction to work.

A small part of the time where they dont interct, you'll have to go to the wall setting and select "none" for wall end line and manually draw in the 2D line.
DNguyen
ArchiCAD 18- 24
(expert in AutoCAD, novice in ArchiCAD)
Using ArchiCAD since Feb 2017 mostly for 2D, starting to learn 3D.

Didn't find the answer? Start a new discussion

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!