Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Windows and Doors do not appear in Foor Plan

Anonymous
Not applicable
Hi, after I specialized wall line style and materials, windows and ddoors started not to appear in floor plan? Cloud you please help me by uploaded piictures ?
Thank You!

1.jpg
6 REPLIES 6

Anonymous
Not applicable
This is 3d model.

Anonymous
Not applicable
And this is my model view options.
3.jpg

Anonymous
Not applicable
Finally, at below plan windows are shown as a point. Please help I have jury on monday
4.jpg

Anonymous
Not applicable
I have solved problem/ Thanks/

Anonymous
Not applicable
Can you please tell us the way you solved the problem? I do have the same problem right now and can't solve it.
Thanks in advance.


Edit: I solved the problem by right clicking on the wall, choose options and choosing to show projections in plan and section properties. Sorry if the options are not as I specify, this is beacuse I have Greek interface and I am translating.

By the way, is it possible to change the interface language?

Barry Kelly
Moderator
tympos wrote:
Edit: I solved the problem by right clicking on the wall, choose options and choosing to show projections in plan and section properties. Sorry if the options are not as I specify, this is beacuse I have Greek interface and I am translating.
I believe you are talking about the Floor Plan Display settings.
If I evere have the choice (it can depend on other settings) I always like to use 'Symbolic' so my element appears as it was created (i.e. wall composites).
Otherwise 'Projected with Overhead' is the next best option as that will show what is above and below the Floor Plan Cutting Plane as well as the actual cut if the element passes through the FPCP.

The other options will show only specific views based on the elements location in relation to the FPCP.
So if for example you save to show 'Cut Only' and id does not pass through the FPCP you will see nothing in plan - but will of course still see it in 3D.

Laszlo had a great post here where he shows all the FPD settings for windows and there markers.

http://archicad-talk.graphisoft.com/viewtopic.php?t=30173

tympos wrote:
By the way, is it possible to change the interface language?
You will need to get the INT version if you want and English interface.
Either contact your local distributor and see what they can do or try the 'MyArchicad' link at the top of this page.
Sign up and download the INT professional trial version (you may have to say you are from and English speaking country to get the INT version as if you say you are from Greece you may only be offered the Greek version).

Once you have the trial version and you use it with you WIBU or Codemeter key it will become the full version.

You can have both versions installed at the same time - just rename the program folder of your first Archicad (To something like Archicad 18 Greek' and then install the INT version.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!