Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Zones not working right. Feature or Bug??

Pete
Newcomer
I am struggling with zones in AC11. When using automatic boundary detection to reference line, the zone fill and nodes still stop at the interior edges. Therefore, I cannot see where the (gross area) boundaries of the zone are. The gross versus net areas are messed up.

For example, I have a room that is 147 sf (net) but the gross area is nearly 3x that size. The walls are only 5.5" thick, so it can't be right. Since I can't see the true boundaries, I don't know which reference lines the zone is finding, therefore I can't troubleshoot & adjust the zone.

Manual zone boundaries take too long when you have lots of zones and they do not easily adjust to changes. Auto detection to the inner edge seems to work correctly, but you get net area only.

Anyone else having trouble? Any solutions?
Pete Read
ArchiCAD 12; Artlantis Studio 2
MacBook Pro 2.4 Core2Duo, 2GB, OSX(10.5) and XPpro(SP3)
5 REPLIES 5

Tom Krowka
Booster
had similar issues, but my problem was that the net was a whole lot less than the gross. Check the zone settings in project preferences, under options I think. That's where my problem was.
Tom Krowka Architect

Windows 10, AC Version 25

Thomas@wkarchwk.com

www.walshkrowka.com

Pete
Newcomer
Yep, same deal. My net is a lot less than gross, but only in some zones. I experimented with a plain square on the same story of the same file using the same zone stamp and settings. The square worked correctly (unless I put another room inside it, but that's another issue).

So, I think the problem is the boundary to reference line, but since I cant see that boundary, I can't tell where it is.
Pete Read
ArchiCAD 12; Artlantis Studio 2
MacBook Pro 2.4 Core2Duo, 2GB, OSX(10.5) and XPpro(SP3)

Anonymous
Not applicable
Pete wrote:
Yep, same deal. My net is a lot less than gross, but only in some zones. I experimented with a plain square on the same story of the same file using the same zone stamp and settings. The square worked correctly (unless I put another room inside it, but that's another issue).

So, I think the problem is the boundary to reference line, but since I cant see that boundary, I can't tell where it is.
If you select the zone and go to settings, you can change the zone polygon from Net to Gross (upper right corner of dialogue box below name info) and the outline/hotspots will move to the gross outline.

Hope it helps.

Tom Krowka
Booster
The pln I was using had been migrated from 9 to 10, where it's staying. Perhaps they became corrupted during that proces.. I also had to delete and redo some of the zones. No matter what I did, they stayed goofy. When I deleted existing boundaries and put in new ones by polygon, after I changed zone settings, all worked fine.
Tom Krowka Architect

Windows 10, AC Version 25

Thomas@wkarchwk.com

www.walshkrowka.com

Pete
Newcomer
Doh! I completely overlooked that setting (of course there was no mention in the manual). At least I can now see where my reference lines need patching. I am betting that when my zone schedule is run, the numbers will now add up. Thanks Chris and Tom!

So, I guess the answer is: FEATURE
Pete Read
ArchiCAD 12; Artlantis Studio 2
MacBook Pro 2.4 Core2Duo, 2GB, OSX(10.5) and XPpro(SP3)

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!