Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

archicad window not showing all the window lines in elevations and 3D

Aussie John
Newcomer
I have been trying to use one of the archicad sliding windows - for instant "single hung sliding window" and the object preview looks ok but in elevation the frame and sash merge into one. see screen shots.
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]
3 REPLIES 3

Barry Kelly
Moderator
Is it the Model View Options > Level of Details?

I am not sure of the exact settings as I don't use the default GS library.
If you have trouble finding it I can go looking.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

depending on how it was scripted it could simply be that the two elements have the same surface material setting and are sitting flush with each other and therefore blending. If they are flush, try simply offsetting the sash from the frame even by 1mm and it should work.
Creator of Cadswift's parametric GDL libraries
Creator of Infinite Openings and Component Catalogues
Push the envelope & watch it bend
website: https://cadswift.com.au/
YouTube: https://www.youtube.com/user/CADSwift/playlists

Aussie John
Newcomer
Thank Barry that was the answer. I did wonder what MVO was.
Cheers John
John Hyland : ARINA : www.arina.biz
User ver 4 to 12 - Jumped to v22 - so many options and settings!!!
OSX 10.15.6 [Catalina] : Archicad 22 : 15" MacBook Pro 2019
[/size]

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!