Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

colume display problem

emailcopy
Newcomer
Hello, columns on G/F project 750mm over 1/F (wood truss), but they can not shown on 1/F,
I tried floor plane cut plans, view settings, element setting but not working
Please advice
Thanks
1 ACCEPTED SOLUTION

Solution
mbl
Newcomer
I usually don't change my Cut Plane Settings unless there is a special reason to do it. And unless I'm missing something, I don't see the need to change it in your case.

I can think of a couple of reasons why your element might not be showing on plan:

- It is placed on a wrong Story: in your case, make sure it says "Home Story:0" in the Settings when you select it.
- You have wrong Floor Plan Display settings for the element

As for the Stories, they shouldn't be a problem.
Archicad 15-22
Win 10

Mea navis volitans anguillis plena est.

View solution in original post

4 REPLIES 4

mbl
Newcomer
It looks like your columns are hidden below your beams.
Try selecting the columns and then go to Edit / Display Order / Bring to Front
Archicad 15-22
Win 10

Mea navis volitans anguillis plena est.

emailcopy
Newcomer
Hello, MBL and all,
seems "cut plane setting" and storey display quit a problem to me:
How can I adjust setting to show the clouded element in the plan?
I tried to delete the storeys (maybe many storeys make display more complicated), but the whole drawn content were deleted also, any way to deletes storeys but keep the drawn contents?

Thanks

Solution
mbl
Newcomer
I usually don't change my Cut Plane Settings unless there is a special reason to do it. And unless I'm missing something, I don't see the need to change it in your case.

I can think of a couple of reasons why your element might not be showing on plan:

- It is placed on a wrong Story: in your case, make sure it says "Home Story:0" in the Settings when you select it.
- You have wrong Floor Plan Display settings for the element

As for the Stories, they shouldn't be a problem.
Archicad 15-22
Win 10

Mea navis volitans anguillis plena est.

View solution in original post

emailcopy
Newcomer
OK Thanks MBL

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!