Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

lower roof showing under upper roof in plan

Tracey Sharples
Newcomer
Hi everyone,

Hope someone can help. I'm having a problem with the visibility of roofs on different levels when viewed in plan. In some areas they are viewing appropriately, i.e. lower roofs not showing where they are overhung by higher roofs, but in other areas they are showing in their entirety. There seems to be one part of the middle roof that is the problem - on the right (see screen shot). I have checked settings and they are the same as the other middle roof sections. I have also tried eyedropping parameters from the correct to the incorrect.

Thanks!
SE18 |iMac 27" macOSMojave 10.14.5
8 REPLIES 8

Tracey:

Assuming that the Roofs have Cover Fills on, try using the Display Order (Bring Forward, Send Backward) to get the desired result.

You should add a Signature to your Profile (click the Profile button near the top of this page) with your ArchiCAD version and operating system (see mine for an example) for more accurate help in this forum.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Tracey Sharples
Newcomer
thanks David, I've already tried this to no avail..... will add signature (I'm using 22)
SE18 |iMac 27" macOSMojave 10.14.5

Tracey:

Do all the Roofs have Cover Fills on?

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Tracey Sharples
Newcomer
Thanks again, David. One did not!
SE18 |iMac 27" macOSMojave 10.14.5

Barry Kelly
Moderator
I have moved the post as it has nothing to do with Libraries or GDL.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Tracey Sharples
Newcomer
Hi Barry,
could you tell me where it should have been, as I wasn't sure where was appropriate.
thanks
Tracey
SE18 |iMac 27" macOSMojave 10.14.5

Barry Kelly
Moderator
I have moved it here to 'Working in Archicad' as it seems to be a typical modelling/drafting problem.


It is not a problem.
I just thought I would let you know so you get a notification and would be able to find the post if you go looking for it again.
If I just move it you might go looking in the Library/GDL section again and it won't be there.
Plus, now you know where to post if you have a similar issue.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Tracey Sharples
Newcomer
Thanks!
SE18 |iMac 27" macOSMojave 10.14.5

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!