cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Design forum

negative input for X/Y Coordinate when moving an object.

Hello,

 

When I want to move an object by a dimension, I'll select the object and move in the direction I want to relocate it. When the coordinate palette shows up, I use to input the value I want to move the object in the direction I initially moved the object. NOW, I will select the object and move in the direction I wish to relocate. When the coordinate palette shows up, I'll type in the distance i want to move the object, BUT if I don't put a negative value in, it will move in the opposite direct. Is there a setting that got changed I don't know about? 

 

Thank you.

 

Archicad 25.4013

Windows 11

AMD CPU

NVIDIA 3080 GPU

2 ACCEPTED SOLUTIONS

Solution
Barry Kelly
Moderator

Start to drag your element, right mouse click and choose 'Prefer Polar Co-ordinates in Tracker'

That will use Distance & Angle - Distance does not require positive and negative input.

 

You probably have the tracker set for 'X & Y Co-ordinated' which does require positive and negative input.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Solution
Laszlo Nagy
Community Admin
Community Admin

To add to Barry's point:

The "Prefer polar coordinates in Tracker during straight vector input" checkbox is found also in the Work Environment Dialog. So if it is not set properly, you might want to go to the Work Environment Dialog, change its value (make sure it is enabled) and save changes to the User Preference Scheme so it will not switch back again when applying a Work Environment Profile in the future.

WE-PreferPolarCoordinates.png

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

View solution in original post

2 REPLIES 2

Solution
Barry Kelly
Moderator

Start to drag your element, right mouse click and choose 'Prefer Polar Co-ordinates in Tracker'

That will use Distance & Angle - Distance does not require positive and negative input.

 

You probably have the tracker set for 'X & Y Co-ordinated' which does require positive and negative input.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Laszlo Nagy
Community Admin
Community Admin

To add to Barry's point:

The "Prefer polar coordinates in Tracker during straight vector input" checkbox is found also in the Work Environment Dialog. So if it is not set properly, you might want to go to the Work Environment Dialog, change its value (make sure it is enabled) and save changes to the User Preference Scheme so it will not switch back again when applying a Work Environment Profile in the future.

WE-PreferPolarCoordinates.png

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC26
Loving Archicad since 1995

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!