Design forum
cancel
Showing results for 
Search instead for 
Did you mean: 

rotate orientation won't save with view

Graham Whipple
Participant
I cannot seem to get the rotated orientation to save with other view settings. The rotated orientation seems to stick as long as I only toggle through plan views, but if I toggle to some other view and then back to the floor plan view the rotated orientation is lost.
Does the rotation not save with the other view settings?

I've rotated my plan to natively be oriented correctly with north, but for page layout and general working drawings I am using a reference north orientation of 32.54 and would like to rotate the plans accordingly for better use of the layout sheets.
Is this not the purpose of rotate orientation?

Graham
Resin Architecture
Idaho USA
6 REPLIES 6

Graham:

In AC 15 (assuming 14 is the same), try setting the View Settings > 2D/3D Documents > Zooming to Current Zoom when the Oriented View (term used in the Help files) is set as desired.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Graham Whipple
Participant
Thanks David! I knew the setting must be there somewhere, but I missed that one apparently.

Graham
Resin Architecture
Idaho USA

dhnguyen
Newcomer
Hi, I'm looking for this feature in ArchiCAD 24, do you happen to know where it would be?
I'm having the same problem as the person who created the original post--- my saved rotated view does not stay rotated. Thus it looks different in layout view.
DNguyen
ArchiCAD 18- 24
(expert in AutoCAD, novice in ArchiCAD)
Using ArchiCAD since Feb 2017 mostly for 2D, starting to learn 3D.

Barry Kelly
Moderator
dhnguyen wrote:
Hi, I'm looking for this feature in ArchiCAD 24, do you happen to know where it would be?
I'm having the same problem as the person who created the original post--- my saved rotated view does not stay rotated. Thus it looks different in layout view.

It is still in the view settings, down the bottom in the 2D/3D Documents section.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

DNguyen:

You can also use the "Get Current Window's Settings" button at the top of the View Settings dialog box.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

dhnguyen
Newcomer
Thanks for both your guidance, really appreciate it. So far it works. I've been struggling with these views in vain and they wouldn't stay rotated. So far it works, thanks.
DNguyen
ArchiCAD 18- 24
(expert in AutoCAD, novice in ArchiCAD)
Using ArchiCAD since Feb 2017 mostly for 2D, starting to learn 3D.

Didn't find the answer? Start a new discussion

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!