cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Developer forum

Archicad continous crashing (Bug report)

Almanla
Contributor

Hello,

 

I spent all of today trying to find a way to allow me to do any of the following without crashing:

-update certain layout, specially Elevations for some reason. ground floor plans.

-closing an open view of a section or an elevation.
- this specific file is a solo file, but we need to convert it to team file, and my coworker was trying to do that but coudn't, it always says that it's open by someone else (me), but it's not.

-I get a bug reporting message everytime I close (probably why it's thinks that it's owned by someone esle).

 

we aleady contacted Graphisoft in Germany to try to resolve the issue, coworker is following up with that and we will send them the error codes. but I wanted to know if someone else is having the same issue, and if there's any quick solution for it.

 

 

p.s, I updated AC to the latest version, I have to check my drivers. 

2 ACCEPTED SOLUTIONS
3 REPLIES 3

Solution
Lee Hankins
Mentor

Have you tried launching Archicad first and then navigating to File and open, select the file and the. Select the check box to open and repair. This resolves a surprising amount of issues relating to a crash. You may have to open Archicad initially to clear the auto save then open the file again to be able to check the box to open and repair. 

Lee Hankins
ArchiCAD 4.5 - Archicad 26UKI Apple Silicon 4032
macOS Ventura (13.1)

Solution
Barry Kelly
Moderator

Windows or Mac?

What operating system version?

What Archicad version?

 

In the file folder you will see an .LCK file that you can delete.

This lock file is why it thinks it is still open by someone.

It should delete when you close a file, but because you are crashing, it may not automatically delete.

 

Barry.

 

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Windows 10 64bit, AC25.
Thanks for the comment. deleting .lck worked. I also repaired the file like Lee rcommended, and now everything is back to normal.

 

Best. 

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!