Developer forum
cancel
Showing results for 
Search instead for 
Did you mean: 

ODBC driver 17 under 64bit operating system

Anonymous
Not applicable
Hello,
I would like to use the current ArchiCAD 17 ODBC driver in our 64bit application to extract data from .pla and .pln files.
In former 32bit versions of the driver it was necessary to install as well Apples QuickTime.
Unfortunately, there is no suitable 64bit version of QuickTime.

How can I use the driver in my application?

Thanks in advance.

Bye,
Jürgen Bauer
3 REPLIES 3

Anonymous
Not applicable
Hello,

maybe I should give the exact error message which comes up when I try to use the ODBC driver:

[Graphisoft][QEODBC]Failed to load database provider 'ArchiCAD 17 Project ODBC Driver' due to the following error: QuickTime is not installed, or the installed version is not sufficiently up to date.

Any ideas?

Bye,
Jürgen Bauer

Anonymous
Not applicable
Hello,
after installing QuickPlayer, I get the error message that the library "QTCF.DLL" is missing.
The message is shown in a box with the following header:
GSQTServer.exe - system error

Bye,
Jürgen Bauer

Anonymous
Not applicable
Hello,
finally, I managed to get the ODBC driver running.
The problem was that the installation of QuickTime extends the PATH variable. This modification will be first recognized after a reboot of the system.

Bye,
Jürgen Bauer

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!