cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

2D lines not showing up on Reflected Ceiling Plan

dhnguyen
Contributor
Not sure what happened but I'm not able to draw 2D lines on my Reflected Ceiling Plan anymore.
(They show up on the floor plan view instead). This happens in my ArchiCAD 18 version.
I looked in RCP Model View Option and can't find it, do you know where the setting is so I can turn it back on?
DNguyen

ArchiCAD 18- 25

(expert in AutoCAD, novice in ArchiCAD)
1 ACCEPTED SOLUTION

Solution
Podolsky
Ace
It's very possible, that problem you are described related to line category. 2D lines can be cut line, skin separation line or drafting line. So. Probably in RCP model view option skin separation lines are hidden - it works for composite walls but also hiding 2D lines with skin separation category.

Change line category to drafting line - and it should work.

View solution in original post

2 REPLIES 2

Solution
Podolsky
Ace
It's very possible, that problem you are described related to line category. 2D lines can be cut line, skin separation line or drafting line. So. Probably in RCP model view option skin separation lines are hidden - it works for composite walls but also hiding 2D lines with skin separation category.

Change line category to drafting line - and it should work.

dhnguyen
Contributor
ohh I see that now, thank you so much!!
DNguyen

ArchiCAD 18- 25

(expert in AutoCAD, novice in ArchiCAD)

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!