Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

3D...

Llian
Enthusiast

Don't recall doing this before but now I have to select all each time I add an element; and only then everything is shown on 3D. Am I missing something? 

Lilian Seow

LEED AP | cSBA

Interior-Architecture and BIM Management

AC20 USA | 27- macOS 10.14.6| 4 GHz Intel Core i7| 32 GB RAM | Archicad-user since 1994!
1 REPLY 1

John Stanford
Newcomer

I don't really remember from which option / menus you'll have access to this command but:

1. try to open your 3D window
2. press F5 (or fn+F5)
3. double check layer combination & layer visibility settings

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!