Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

AC18 - shadows not showing up in "OpenGL" mode?

rob2218
Booster
I have the "shadows" ON in my 3dwindow settings...yet the "shadows" don't show up as I view the model in 3D?
any suggestions?
...Bobby Hollywood live from...

i>u

Edgewater, FL!

SOFTWARE VERSION:

Archicad 22, Archicad 23

Windows7 -OS, MAC Maverick OS
8 REPLIES 8

Karl Ottenstein
Moderator
...and you're sure that the 3D Engine in the 3D Window Settings dialog does indeed say "OpenGL" (and "Shading" for the mode)? No other mode combination will show shadows...

Also: shadows do not display during navigation. Only when you stop moving.
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.6, iMac Pro

rob2218
Booster
yup those are the settings I have....and when the model is standing still (no navigation) I still can't see shadows....? dunno.
...Bobby Hollywood live from...

i>u

Edgewater, FL!

SOFTWARE VERSION:

Archicad 22, Archicad 23

Windows7 -OS, MAC Maverick OS

Barry Kelly
Moderator
Check your 'Sun Altitude' in the 3D Projection settings.
Is it 90° (i.e. directly overhead) by any chance?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Barry wrote:
Check your 'Sun Altitude' in the 3D Projection settings.
Is it 90° (i.e. directly overhead) by any chance?

Barry.
I doubt it, or there would be a shadow from the overhang above the garage door.

A graphics card issue perhaps? You have Windows and Mac systems listed in your signature, Rob. Does it occur in both?

Barry Kelly
Moderator
s2art wrote:
I doubt it, or there would be a shadow from the overhang above the garage door.
I didn't look at the model image that closely.


How about in the 3D Projection settings > More Sun.
You can set the sun to 0% and that will turn the shadows off.
If ambient light is set at 100% you will still have a brightly lit model - just no sun and shadows.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Link
Expert
I figured it would be the sunlight's contribution to ambient. Either way I bet one of them fixes it.

Cheers,
Link.

rob2218
Booster
leaning more towards the "graphic card" inadequacy.
Here's why. when I turned off the site "mesh" the shadows showed up. I was able to rotate around the model, and soon as I was done orbiting, the shadows appeared. Then I turned on the site mesh....and shadows don't show anymore.
it's a very strange peculiar behavior but it appears to be that the graphics card simply can not keep up.
...Bobby Hollywood live from...

i>u

Edgewater, FL!

SOFTWARE VERSION:

Archicad 22, Archicad 23

Windows7 -OS, MAC Maverick OS

rob2218
Booster
OH and by the way...the sun angle was at 45 degrees to the horizon, and not 100 intensity......so that was not it.
Also, it's on a PC where this issue is occurring. The architect I'm assisting is using a "TRIAL VERSION" of the software but I doubt that has anything to do with anything cause I'm told the trial version "IS" the full blown version, just with a timer.....so....I'll investigate more next week.
...Bobby Hollywood live from...

i>u

Edgewater, FL!

SOFTWARE VERSION:

Archicad 22, Archicad 23

Windows7 -OS, MAC Maverick OS

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!