Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 25 Renderer Crashes on AppleSilicon

timdelheyeian
Booster

I have run into an issue where AC25 consistently crashes when trying to render with Redshift, or when switching between engines. I am talking to GS about it and the problem seems to be linked to my setup on a MacBook Pro 16-inch 2021 with M1 Max and AppleSilicon. I am running build 5000 at the moment. Earlier versions crashed even worse but this one still does. And once it does, I have basically restart the computer and AC to get out of a loop of immediate crashes. Not sure if anyone else is experiencing this as well, or has some advice. I cannot wait to eventually get an AppleSilicon version of AC, which hopefully runs more stable, and also takes advantage of the power of my computer. It seems that AC only ever runs stable on an older Mac, and using an old macOS. That's frustrating when I am dealing with a software that is demanding and I want to give it current hardware and software to make it fast and snappy. 

Certified Passive House Designer
ArchiCAD 25 (started with v4)
MacBook Pro (16-inch, 2021), Apple M1 Max, 64 GB, 32-core graphics
4 REPLIES 4

YoraiC
Newcomer

I am experiencing exactly the same issues. Disappointing, I have to say.

@YoraiC What build of AC 25, what processor, and what build of MacOS?

 

One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.7, iMac Pro

timdelheyeian
Booster

macOS 12.3 and AC25 5010

Certified Passive House Designer
ArchiCAD 25 (started with v4)
MacBook Pro (16-inch, 2021), Apple M1 Max, 64 GB, 32-core graphics

Glad you're up-to-date, Tim.  (I was asking YoraiC since he provided zero info unlike your informative original post.)

 

Is it only Redshift that crashes for you ... how about Cinerender?   All being code from 3rd parties, it will be hard for Graphisoft to do more than report and hope for a fix... but has Graphisoft tech support offered any feedback on the issue to you?

 

It's a shame that Epic Games still does not support the M1 family, eliminating Twinmotion as an option:  "We do not recommend the use of M1, M1pro et M1max at this stage until we can fully support it." 

 

One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.7, iMac Pro

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!