Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Archicad 25 elevation markers, horizontal range limited, fills area in floor plan

Ignacio
Enthusiast

Project started from AC25 INT default template. Those yellow fills appeared when I turned on “horizontal range limited”, and I can't find where to get that back to clear.


Screen Shot 2021-10-24 at 11.06.25 AM.png
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

You can turn the fill off in the On-screen Display Options > Highlight Source Markers.

 

The actual fill colour is set in the Work Environment > On-screen Options > Source Marker Colour.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

2 REPLIES 2

Solution
Barry Kelly
Moderator

You can turn the fill off in the On-screen Display Options > Highlight Source Markers.

 

The actual fill colour is set in the Work Environment > On-screen Options > Source Marker Colour.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Thanks! I had seen that in Work Environment settings, didn't understand what it was meant to do, and figured I'd turn it on to learn. I couldn't find it in Documentation, searched for all the wrong words.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!