cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Archicad Quick Options Bar and how to set 3D styles at the bottom as default?

shir_khann
Contributor

Hi everyone,

 

Wondering if anyone would be able to help me on setting 3D styles at the bottom of my Quick Options bar as a default for my templates rather than dimensions? I have seen it on youtube videos where others have managed to do so but can't figure it out. 

shir_khann_0-1669355525091.png

shir_khann_1-1669355666128.png

 

 

1 ACCEPTED SOLUTION
7 REPLIES 7

Barry Kelly
Moderator

I have amended your post to say "Quick Options Bar" rather than "Status Bar" as that is what it is called.

 

I was not aware that this can be edited.

Mine shows the dimension style like yours rather than the 3D style.

 

In the Help reference it mentions 3D style but does not show it in the image.

And in the Quick Options Palette, Help also shows 3D style but mine is dimension style.

 

BarryKelly_0-1669358413361.png

 

 

Maybe the INT or other language versions are different.

I am AUS the same as it appears you are.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Lee Hankins
Mentor

Some

options disappear off the Quick Options Bar when other palettes are docked to the right so the quick options bar cannot be long enough to contain all of the buttons. 

Lee Hankins
ArchiCAD 4.5 - Archicad 26UKI Apple Silicon 4032
macOS Ventura (13.1)

Yes, I checked that.

I turned off all other palettes and tool bars but still no 3D styles.

The scroll bar gets bigger so I know there is space for it.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Solution
Miha_M
Advisor

I think this 3D Styles selection becomes available in the 3D Viewpoint only and is not present elsewhere. 

Miha_M_0-1669361684807.png

 

 

Archicad 4.55 - 25 | HP Z840 | 2× E5-2643 v4 | 64 GB RAM | Nvidia Quadro M5000 @ Windows 10 Pro x64

Of course, that makes perfect sense and is in fact what happens. 😊

3d styles are not needed in plan and dimension styles are not needed in 3D.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Oh, Thank you very much for clearing that up. I research everywhere to change it but that ultimately makes sense. 

I am from Aus as well but thank you for the help. 

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!