Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Artlantis Distortion

Anonymous
Not applicable
Was just curious to see if anyone else has run into this same problem with Artlantis? For some reason, out of the blue, it occasionaly decides to distort the texture and/or surface appearance of my Archicad model.....as you will see in the attatched picture.....and I can't get rid of it. Anyone have ANY idea what might be causing this??

Many thanks!

B'
10 REPLIES 10

Anonymous
Not applicable
Here's the pic for the above post.....
artlantis-problem.jpg

Anonymous
Not applicable
Which AL are you using?

It _looks_ like there might be an issue with the smoothness settings for the material - which is affecting the geometry of the logs, and hence the texture mapping.

Don't have AL to hand but I think the palette is called 'material editor' (?) ...

HTH - Stuart

Dwight
Newcomer
I share this problem.

It seems that Artlantis can't match complex surfaces and tears away to reveal the blackness of the fourth dimension. Don't go in there. You won't come back.

My experience, leading to abandoning Artlantis as my main rendering tool was during the illustration of a large moulding catalog. The convolutions of crown mouldings made a simlar mess to your logs- but only at certain angles.

What is that wierd pattern revealed behind the logs?
Dwight Atkinson

Ben Odonnell
Newcomer
B' wrote:
Here's the pic for the above post.....
Check this post out. It may be the answer to you problem??

http://archicad-talk.graphisoft.com/viewtopic.php?t=160&highlight=
Ben O'Donnell
Architect and CTO at BIMobject®
Get your BIM objects from bimobject.com

There can be another solution:
Go to the material list when in "edit shader" mode
find the material that causes problem and
slightly reduce the smoothness of it - (it was main problem in the old times of 4.0 version if files were saved for 3.5)

Best Regards
Piotr Dobrowolski

Anonymous
Not applicable
Thanks to all the respones from everyone!
In answer to Stuarts' question "what version?"....I'm using 4.5. The textures were set to completely smooth, so it doesn't appear to be stemming from that area of things as Piotr suggested, which leads me to think perhaps Dwight has it nailed. Anyway, all I know is that it's a real pain....as Dwight so correctly has said "don't go in there, you won't come back". There ain't no gettin' rid of it! Another experience it seems Dwight has shared, is the moulding or other objects messing things up. I've had that occur from doors and windows once in a while. Makes it look like a groove is cut into the log. Never could get rid of that either. As for that wierd texture thing happening.... i don't know why it does that. It's just part of the distortion thing. Anyway, it appears that this is just a nasty lil' bug that sometimes rears it's head. Sure would be nice to squish it tho!

Ben, I'll check out that link you mentioned tomorrow and see if it sheds any light. Been out all day so I haven't had a chance to yet.

Again, thanks to all!

Anonymous
Not applicable
dont make too smoother because the smooth deform the object geometry by rounding . in your example i see that the smooth radius is bigger than wood radius and distortion appears

Anonymous
Not applicable
I read the post that Ben sent a link for and I will have to check the model origin spot to see how far away it is from 0.0. Interesting to know about though. I would never have thought of that. However I still don't understand why, if indeed that is what's causing the problem in this case, why it does it all of a sudden. If the model was 'flawed' from the beginning, why does it not show up right from the begining?? Why suddenly, out of the blue? One minute all is well, next thing you know it's all distorted.

The way I did the texture on that wall was to initially use the "reapply material" option to remove the texture it had in Archicad, then used an Artlantis wood texture with '0' distortion, and then layered another wood texture from my own library on top of that with a mild opacity to it to blend the two textures. It worked fine everywhere else, but then boom! Just on that one wall it suddenly went screwey.

Erika Epstein
Booster
Clearly I don't have the hang of this new forum posting. I meant to ask Dwight what he is now using instead of Artlantis
Erika
Architect, Consultant
MacBook Pro Retina, 15-inch Yosemite 2.8 GHz Intel Core i7 16 GB 1600 MHz DDR3
Mac OSX 10.11.1
AC5-18
Onuma System

"Implementing Successful Building Information Modeling"

Dwight
Newcomer
me, too.
Dwight Atkinson

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!