cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

ArtlantisROut plugin only works on some machines

Anonymous
Not applicable
I've signed up with Artlantis to see how "R" treats me. I've always liked the speed and results of Artlantis 4.0, but thought the interface should be in a Museum of Pain. I'm hoping "R" has addressed some of that (it looks like I can describe position in feet and inches...good start!)

I've put what I believe is the correct plugin (ArtlantisR_Out) into the ArchiCAD 9:Add-Ons:Import/Export folder on two machines. One machine allows me to save in ArtlantisR format, the other doesn't. To troubleshoot the bad machine, I made sure ArchiCAD 9 was current. Now it is; no change with respect to the problem.

Also, when I do save out to ArtlantisR format, do I no longer get options having to do with reference files? Did workflow moving model changes from ArchiCAD to an existing Artlantis project take a step backwards?

Thanks.
16 REPLIES 16

Djordje
Advisor
RobertNichols wrote:
I've put what I believe is the correct plugin (ArtlantisR_Out) into the ArchiCAD 9:Add-Ons:Import/Export folder on two machines. One machine allows me to save in ArtlantisR format, the other doesn't. To troubleshoot the bad machine, I made sure ArchiCAD 9 was current. Now it is; no change with respect to the problem.
The PlugIn is at the Art•Lantis site in the download area. The installation is semi-manual. Be sure that you replaced the export dll of the original Graphisoft PlugIn.
RobertNichols wrote:
Also, when I do save out to ArtlantisR format, do I no longer get options having to do with reference files? Did workflow moving model changes from ArchiCAD to an existing Artlantis project take a step backwards?
No, it has not. Now you do it in Art•Lantis - Open with reference. Check the Tutorial movies on the Art•Lantis web site.
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Steve Jepson
Advisor
I can't seem to use my Art*Lantis R anymore either. Not since I upgraded to 2219.

I have tried everything I can think of. Can't make it work.

I have just been hoping that 10 will get here soon and I can fix it then.
I need to do some rendering to day if possible.

I guess I could try to re-install 4.5 and the onld add-on.

Anyone else having this trouble?

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Djordje
Advisor
Steve wrote:
I can't seem to use my Art*Lantis R anymore either. Not since I upgraded to 2219.
Did you re-install the plugin? Maybe the update wrote the Graphisoft plugin over the Abvent plug in?

Works for me nicely ... it is chugging on in the office (I hope 😉) and I am going for meetings ...
Djordje



ArchiCAD since 4.55 ... 1995
HP Omen

Steve Jepson
Advisor
I think it is because there is no add-on for ArchiCAD 9 to R1.1

9 to R yes. 9 to R1.1, no?

It could also be that 2219 and R1.1 are not working together.

Can anyone confirm that it works? (2219 and R1.1) ?

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Thomas Holm
Booster
RobertNichols wrote:
I've signed up with Artlantis to see how "R" treats me. I've always liked the speed and results of Artlantis 4.0, but thought the interface should be in a Museum of Pain. I'm hoping "R" has addressed some of that (it looks like I can describe position in feet and inches...good start!)
R is the same pain, just different. And NO documents!!!! Abvent has been the same since 1985. Good software, bad support. But the forums are helpful. Especially Krippahl! And the results are worth the money!
AC4.1-AC24SWE-25INT; OSX11.5; MP5,1+MBP16,1

Scott Bulmer
Booster
We too have had intermittent problems with the Artlantis R out from Save As menu. Works sometimes, NOT at other times. When it doesn't work (and I have no explanation why) we 'save as' using 4.5, which seems to work fine. Aside from some quirky problems that come up from time to time, we are extremely happy with the program. Very easy to use with stunning and quick results. Using Artlantis R V1.1.0.12 with AC9 2219.
Thanks,
Scott
AC25 v. 5005 w/ MEP, Cadimage, Twinmotion 2021 using AC from AC6.0, 2.7 GHz 12-Core Intel Xeon E5 (OS X 12.2.1 Monterey), AMD FirePro D700 6GB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

Steve Jepson
Advisor
Ok. I found my old add-on for Art*Lantis 4.5 it works fine with 9 (2219)
I still have to save as a 4.5 and then open in R1.1.

no biggie i guess.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Anonymous
Not applicable
Hello,

Download the Export plug-in from ArchiCAD 9 to Artlantis R at :
http://www.artlantis.com/download/update/index.php?id=381

Regards
Pierre

Steve Jepson
Advisor
Been there, done that, Pierre.

Notice that there is no Exprot plug-in from ArchiCAD 9 to Art*Lantis R 1.1

Only to R.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Anonymous
Not applicable
Steve,

The add-on is both Artlantis R 1.0 and R 1.1

Regards,
Pierre

Steve Jepson
Advisor
Thanks.

It does not work for me. I hope there wil be an plug-in for ArchiCAD 10.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Thomas Holm
Booster
Steve wrote:
It does not work for me. I hope there wil be an plug-in for ArchiCAD 10.
It's coming.
AC4.1-AC24SWE-25INT; OSX11.5; MP5,1+MBP16,1

Anonymous
Not applicable
Yes,

The Archicad 10 Plug-in for Artlantis R 1.2 and Artlantis Studio will be avalaible for Archicad 10 launch.
Steve, if you have any problem, contact our support at :
support@abvent.com

Pierre

Steve Jepson
Advisor
Thank you very much Pierre,
I Apriciate your responce and your help. The problem is fixed. Thank you.

Art*Lantis is the best investment I ever made in software. I would hate to think of working with out it.

ArchiCAD 25 5010 USA - Windows 10 Pro 64x - Dell 7720 64 GB 2400MHz ECC - Xeon E3 1535M v6 4.20GHz - (2) 1TB M.2 PCIe Class 50 SSD's - 17.3" UHD IPS (3840x2160) - Nvidia Quadro P5000 16GB GDDR5 - Maxwell Studio/Render 5.2.1.49- Multilight 2 - Adobe Acrobat Pro

Scott Bulmer
Booster
Pierre Judde wrote:
The Archicad 10 Plug-in for Artlantis R 1.2 and Artlantis Studio will be avalaible for Archicad 10 launch.
Pierre,
We have downloaded & installed the Plug-in for AC10 as described, but most of the time receive the error message "Cannot write output file." This occurred in AC9 as well, however we had the option to save as Artlantis 4.5 which always worked.

Needles to say we have a project in AC10 now, which we need to render somewhat urgently in Art-R. AND I would prefer not to save our PLN backwards to AC9 as that presents a raft of issues.

Our version of Art-R is V 1.1.0.12 Should we copy the 4.5 Plug-in from AC9 to the AC10 folder, or is there an update for Art-R to V 1.2 we need?

Thanks for your time.

Scott
AC25 v. 5005 w/ MEP, Cadimage, Twinmotion 2021 using AC from AC6.0, 2.7 GHz 12-Core Intel Xeon E5 (OS X 12.2.1 Monterey), AMD FirePro D700 6GB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

David Collins
Enthusiast
Scott wrote:
..We have downloaded & installed the Plug-in for AC10 as described, but most of the time receive the error message "Cannot write output file." ...
I'm also getting this extravagantly helpful Abvent error message, but I think in my case it's telling me that there's not enough RAM for the number of polygons I'm trying to export.

With 2 gb of RAM I can successfully export up to around 900,000 polygons. Artlantis itself can handle much more than this, so it looks like I'm going to need to get the rest of this model into Artlantis as two or three Artlantis objects.

Old tip: all that number crunching that goes on when you first open a 3d view in ArchiCAD is for the real time display. To speed things up for an Artlantis export, turn the camera *away* from the model so that its looking at empty space. The Artlantis add-on will still find and export the polygons. This may even help the export by freeing up some RAM, but that's mostly speculation on my part.
David Collins
Win10 64bit Intel i7 6700 3.40 Ghz 32 Gb RAM
AC 24.0 (3022 INT FULL)

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!