cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Auto Text Suggestions

vfrontiers
Enthusiast

Would love to have ALTITUDE and NORTH Rotation available as not only AUTO TEXT, but also for calculations, etc.. (Glob Variable?)

 

Again, was going to paste a picture here, but even though I'm already SIGNED IN, it's telling me I can't add images unless I'm signed in.... ugh.

Duane

Visual Frontiers

AC25 :|: AC26 :|: Enscape3.4:|:TwinMotion

DellXPS 4.7ghz i7:|: 8gb GPU 1070ti
8 REPLIES 8

Rex Maximilian
Advisor

@vfrontiers wrote:

Again, was going to paste a picture here, but even though I'm already SIGNED IN, it's telling me I can't add images unless I'm signed in.... ugh.


Yeah, isn't this new forum just greeeeeaaaat? 😂

Rex Maximilian, Honolulu, USA - www.rexmaximilian.com
ArchiCAD 25 (user since 3.4, 1991)
16" MacBook Pro; M1 Max (2021), 32GB RAM, 1 TB SSD, 32-Core GPU
Creator of the Maximilian ArchiCAD Template System

Barry Kelly
Moderator

I have no trouble just pasting a screen capture.

 

BarryKelly_0-1660201811540.png

I can also add a saved image with insert photo.

BarryKelly_1-1660202087651.png

 

saved_screen_capture.jpg

 

And I can use Drag & Drop area which results in a link to the image (I prefer not to use that as you have to click to see the image).

BarryKelly_2-1660202146727.png

 

 

Are you both saying that you can not use any of these methods?

Maybe try logging out and signing in again?

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

I think Duane is referring to an anomaly with it saying he needs to be signed in, when he already is.

For me, a lot of things don't work well in Safari (difficulty using the Edit Reply feature), so I need to use Chrome for Post or Reply editing. There are times when things work right in Safari, but they usually revert back to not.

Rex Maximilian, Honolulu, USA - www.rexmaximilian.com
ArchiCAD 25 (user since 3.4, 1991)
16" MacBook Pro; M1 Max (2021), 32GB RAM, 1 TB SSD, 32-Core GPU
Creator of the Maximilian ArchiCAD Template System


@Barry Kelly wrote:

Are you both saying that you can not use any of these methods?

Maybe try logging out and signing in again?


@vfrontiers , I see in another post you have tried logging out/in already.

Is there any chance you can try a different browser.

I hear Safari on a Mac can be problematic (I know you are not on a Mac).

 

I use Firefox.

 

I also see Duane has not posted an image since 30/11/2021.

Rex posted one just 5 days ago, so maybe he is not having trouble - just sympathising with your frustration?

 

I have had a look n settings and I can't see anything that would stop you attaching images.

 

If a different browser doesn't work, let me know and I will see if the admin of the forum can help.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Just signed OUT and signed back in...

Shows my pix in the corner and recognizes me as vfrontiers and shows I have mail and notifications... 

 

but below this window it says "You must be signed in to add attachments"

 

I believe this has been the case since the whole reworking of the website... but don't quote me on that.

 

Using Microsoft EDGE

Duane

Visual Frontiers

AC25 :|: AC26 :|: Enscape3.4:|:TwinMotion

DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

Just changed to CHROME... same

Duane

Visual Frontiers

AC25 :|: AC26 :|: Enscape3.4:|:TwinMotion

DellXPS 4.7ghz i7:|: 8gb GPU 1070ti

Hi Duane,

You have attached images in the past, but not since late last year.

 

I have checked all the settings I can see for you, and I don't see anything out of the ordinary.

 

So have you tried all methods to attach an image.

Copy a screen capture and paste directly into the message text.

Use the insert photo icon to browse for and attach a saved file.

Drag & drop a saved file to the drag & drop area.

 

I would ask you to attach an image of the message you are seeing - but obviously that is not going to happen. 🙄

 

@Noemi Balogh , do you have any idea why Duane would not be able to attach images?

And why he would say he has to sign in to add attachments when he is signed in?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Strange behaviour. I couldn't replicate this issue with my dummy account and I see no reason based on the settings why this is happening. I have to discuss this with the platform engineers, will get back to you once I know how to sort this out. Meanwhile I believe placing images into your message (not as an attachment) should work. See Karl's post: https://community.graphisoft.com/t5/What-s-new/Please-insert-screenshots-images-in-line-when-you-pos...

Noémi Balogh

Customer Engagement Expert, Community Admin

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!