Document & Visualize forum
Showing results for 
Search instead for 
Did you mean: 

Automatic Interior Dimensioning

Not applicable
I have a fairly small problem that is driving me crazy. I have no problem with using automatic exterior dimensioning, but when I try to do an automatic interior dimension, I get the following warning:

Cannot draw dimension: zero or one perpendicular intersection only.

I am posting an attachment of the screen shot of the warning box

I am drawing some mini storage buildings with lots of doors and walls and I was hoping to use this tool. Any help?


I just tried in 12 and got the same error message. I then went back to 11 and tried there and it works just fine. I think that this is a bug. Report it to your Sales Rep.

AC 19 6006 & AC 20
Mac OS 10.11.5
15" Retina MacBook Pro 2.6
27" iMac Retina 5K

Not applicable
Thank you for responding. After working at it a bit yesterday, I finally figured it out.

You have to highlight all walls you wish to dimension, including the exterior walls. After doing that, start at one point along the wall you wish to dimension,then pull your cursor all the way to the other end of that wall. But wait, there's more. Move your cursor perpendicular along the inside of the wall ( it doesn't seem to mater how far ) then move back to the first exterior wall, then down to the original starting point. In other words, Draw a box.

I am attaching a jpeg with a red polyline drawn for emphasis. I started ( and ended) in the lower left corner. I hope this may help some one in the future.
Interior Dimension Grab.jpg

Start a new conversation!


Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!