cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Autotext showing width incorrectly

Anonymous
Not applicable
Having issues with the 'width' function in autotext within an associative label.
All the preferences / dimension display setting set to mm, but the autotext is showing as 0.19 for a 190mm width wall.
Shows the same under both 'width' from general and also from the wall specific autotext.

Any ideas?
4 REPLIES 4

Barry Kelly
Moderator
Labels usually use the dimension preferences.
But you also have Working Units and Calculation Units in the preferences.
Or maybe the label ahs its own parameter to set the units.

If you still can't find the setting exactly what label is it that you are using?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Just using the standard text based label (see image)
It's got me stumped.

Barry Kelly
Moderator
It seems autotext uses the 'Calculation Units' in the preferences.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Anonymous
Not applicable
Bingo!
Thanks Barry, much appreciated.

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!