Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BIMX EXPORT NOT WORKING PROPERLY?

Anonymous
Not applicable
Hello all,

I have never had issues exporting a BIMx from Archicad 21, however recently when I export all materials are overlapped when flying through the model, and purple shows in some locations.

Did not have issues prior to last month and can't figure out how to reset it.
Any ideas? Any help is greatly appreciated.
4 REPLIES 4

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi,

Thank you for the question!

Could you share with us some screenshots of the issue to understand it better? I believe there were some missing library parts, but let's see how it looks like on your end.

Looking forward to hearing from you!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
jamesdon wrote:
Under file>, the Publish BIMx hyper-model option is greyed out. I have checked my add-ons, and the tool is installed. What am I doing wrong? Every single tutorial and/or support forum assumes that the export option works fine.
Hello,

Thank you very much for your question!

As far as I know, in certain regions, BIMx export is part of the SSA contract. If the SSA contract expires, the feature will not be usable in Archicad. Please verify this with your local to see if this is the case. If not, I suggest opening a support case via your local seller in order to have a deeper investigation.

Thank you very much for your understanding! Please let me know if you have any further questions!

Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Barry Kelly
Moderator
jamesdon wrote:
Under file>, the Publish BIMx hyper-model option is greyed out. I have checked my add-ons, and the tool is installed. What am I doing wrong? Every single tutorial and/or support forum assumes that the export option works fine.
You are doing nothing wrong.
It seems the Archicad installer (I know it happens with 22) is not installing all of the required system files.

See this article in the HelpCenter ...

https://helpcenter.graphisoft.com/knowledgebase/86557/


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Laszlo Nagy
Community Admin
Community Admin
That jamesdon guy turned out to be a spammer, so I banned him and deleted his post.
....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!