Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BIMx 17 Texture Problem

Anonymous
Not applicable
Has anyone else experienced this texture problem with BIMx 17?

I used a .jpg texture file with a horizontal board pattern to create both a horizontal and vertical board Archicad surface. For the vertical surface I simply changed the texture angle to 90 degrees in the surface dialog box.

The vertical board surface looks fine in the on-screen GDL views, but when I save the file as a BIMx 17 (17.0002) file the surface texture is horizontal instead of vertical. This surface (material) worked fine in Archicad 16 with BIMx 16.

For now, I simply created a new .jpg texture file with the boards vertical.

Is this a bug?
9 REPLIES 9

Laszlo Nagy
Community Admin
Community Admin
Screenshots would be helpful.
People would be able to immediately decide whether they have encountered this issue before or not. It is harder to do from just a description.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
Happening for me too. OpenGL image below

Anonymous
Not applicable
...and from BIMx model - note that the texture is not even horizontal, it is on a slight angle.

Laszlo Nagy
Community Admin
Community Admin
OK, I see it now.
I will report this to Graphisoft.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Anonymous
Not applicable
Thanks Laszlo

Anonymous
Not applicable
Apparently fixed in Hotfix 2 for AC17
Release wrote:
161182 BIMx: The rotation value of a texture in BIMx was one hundredth of the same value in ArchiCAD.

Anonymous
Not applicable
I have a problem with a bimx model saved in Archicad 17. On the desktop the model look fine. On my iPad generationIV the texturer are totally crazy. They have very randomly changed through out the whole model. Is this a known problem?

Marton Kiss
Graphisoft
Graphisoft
nationalmuseum wrote:
I have a problem with a bimx model saved in Archicad 17. On the desktop the model look fine. On my iPad generationIV the texturer are totally crazy. They have very randomly changed through out the whole model. Is this a known problem?
Joakim, we are in a middle of an investigation about real similar problems. It looks like relatively large textures can cause such problems on iPads (iOS devices).

Try to go through the textures you use in your library (either embedded, linked or BIM Server) and resize them to the smallest yet acceptable size.

Marton
Marton Kiss
Director, Global Customer Engagement
GRAPHISOFT

Anonymous
Not applicable
Hello, thanks. I solved the problem the way you describe it. At first I forgot to delete the embedded pictures that was too big and problem remained. But after deleting them and downsize the texture pictures it was ok.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!