Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BIMx Failure to create file

Anonymous
Not applicable
I am working in AC20. When I go to publish a BIMx file it gives me a error that the thumbnail image was not created. Then it processes the file and all I get is sky. A message appears in the sky that says "The Hyper-model does not include 3D models. The 2D documentation included can only be viewed on BIMx mobile app."

Why is it failing to create the 3D model?
24 REPLIES 24

Anonymous
Not applicable
Could it be, that you forgot to add a camera view to your BIMx publishing set?

jffgrffn
Booster
I'm experiencing the same issue that Brian described. I can confirm that the BIMx publisher set includes a 3D View. While it's publishing, the 3D View and the "Saving BIMx Info" items (on the progress window) show a red X and indicate a "Failed" status. When I double click on these in the progress window, a dialog box appears that says "Publishing of the item failed because ARCHICAD was unable to generate it." The 3D view displays correctly in my View Map, so I'm not sure why it's unable to be generated when publishing to BIMx. I've included a screen shot showing what I've attempted to describe.
iMac 27 (2020) 3.8 GHz Core i7; 128 GB RAM; Radeon Pro 5700 XT 16 GB GPU (macOS Big Sur)
ArchiCAD 25/24 Full (latest builds)

Richard Molnar
Contributor
Hi all,

I'm experiencing the same. What is more frustrating is that I experience on a project file where there was no problem to create BIMx hyper-model a week ago and I only added more items to the set since then. Very frustrating.

If anyone nows the cause or a solution that would be greatly appreciated.

Update: Weird but when I restarted AC20 and tried again I didn't get the message and made the BIMx Hyper-model without a problem.
Richard Molnar
AC 6.5-9.0 & 19-21 (latest build)
Windows 10 Pro
Intel i7-6700K 4.00GHz Quad Core, 32GB RAM, NVIDIA Quadro K1200

Anonymous
Not applicable
I am also having the same problem, I generated 2 bimx model earlier this morning without issues, and now that I have made amendments in archicad and going to republish the bimx it wont publish the 3d model i tried deleting the original bimx files so as not to overwrite, same problem, I tried generating a completely new bimx model with a different name publishing the model by itself without layouts and then again with layouts, it doesnt make any difference if I use archicads File>Publish BIMx Hyper Model or if I try generating it from the publisher/ layout book all have the same problem.

I will now try a restart...
Looks to have fixed it with computer restart (or archicad restart)
although seems a bit of a bug to have to do this!?

Katalin Borszeki
Graphisoft
Graphisoft
Hi ALl,
please post the following screenshots so that we can better understand the issue:
screenshot #1: what items are selected in Navigator/Organizer to be published screenshot #2: what items are published in the Publisher window (green check marks)
Thanks, k
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Anonymous
Not applicable
Hi .. my archicad 20 file menu does not have bimx hyper menu. Rather it looks dim. I can not make a choice. Could you help me with this.

ares997
Newcomer
My Theory:

Make sure there are no spaces in the file name of the location where you are saving the file.

For example:

incorrect-
c:\superCPU\firstname lastname\projectname.bimx

correct-
c:\superCPU\FirstnameLastname\projectname.bimx

The spaces will mess up the processing of the files.
Archicad 23 (3003), Windows 10, AMD RYZEN 7 3900 (64 GB RAM)

toofuerte
Participant
I am having the same error when publishing some BIMx models. The latest is a simple model. I don't have any error messages form the model. I tried the previous mentioning the space in the name, that didn't help.

I am uploading a picture from the publishing window showing the x in the window and one that shows the error message.
Gerald Acton "Gary"
Acton Design Services
Windows 10 PRO 64 bit
i7-5820K @ 3.30ghz 32GB Ram
Nvidia GeForce GTX 970 4GB Ram
AC 19 - AC 24

ares997
Newcomer
I restarted my cpu and also changed the location of where the file is saved and it seemed to fix the problem.
Archicad 23 (3003), Windows 10, AMD RYZEN 7 3900 (64 GB RAM)

latecia
Participant
ArchiCad 21 is hanging when you try to publish a BIMx file. The computer registers that all the steps are complete (there are green check marks next to each of the steps) and the close button appears, but the BIMx process window is still open and the spinning icon is still present, even waiting ten plus minutes it will not close, and you end up having to use the click to abort button to get control of ArchiCad back. When you go to the file save location for BIMx the file is listed but the contents reads 1 KB, and there is no 3-D information in the file.

Not sure why it's not working, we were able to save the file in ArchiCad 20 with no issues, we tried taking the spaces out of the file save name, restarting the computer, etc. but can't get it resolved.

Latecia Herzog

ArchiCad 19 & 20 on Windows 7 pro
ArchiCad 21 on Windows 10
intel i7-2600 3.4GHz 8GB RAM 64-bit
dual monitors
Capture.JPG
Latecia Herzog
Myers Anderson

Windows 10 Pro
Processor: Intel Core i7-7700t CPU @ 2.9 GHz
Memory: 16 GB DDR4 RAM
Graphics: NVIDIA Quadro P3000 6.14GB GDDR5
Duel Monitors: Dell P2417H
User Since: 1999 v6.0
ArchiCAD 22 (7000 USA Full)

ares997
Newcomer
Make sure the path where you are saving the file doesn't have any spaces in the name. For example c:\\My_Computer\File_name.bimx vs c:\\My Computer\File name...

And that file is located on you CPU not on the network.

Maybe that will work.
Archicad 23 (3003), Windows 10, AMD RYZEN 7 3900 (64 GB RAM)

latecia
Participant
OK, just tried that, published to desktop, no spaces in name...
still no 3-D model in the file.

Latecia Herzog

ArchiCad 19 & 20 on Windows 7 pro
ArchiCad 21 on Windows 10
intel i7-2600 3.4GHz 8GB RAM 64-bit
dual monitors
Latecia Herzog
Myers Anderson

Windows 10 Pro
Processor: Intel Core i7-7700t CPU @ 2.9 GHz
Memory: 16 GB DDR4 RAM
Graphics: NVIDIA Quadro P3000 6.14GB GDDR5
Duel Monitors: Dell P2417H
User Since: 1999 v6.0
ArchiCAD 22 (7000 USA Full)

ares997
Newcomer
Is there a 3D file in the folder you are publishing?
Archicad 23 (3003), Windows 10, AMD RYZEN 7 3900 (64 GB RAM)

latecia
Participant
The 3-D model is the only thing we are publishing, no PDF documents are being generated as of yet.

Latecia Herzog

ArchiCad 19 & 20 on Windows 7 pro
ArchiCad 21 on Windows 10
intel i7-2600 3.4GHz 8GB RAM 64-bit
dual monitors
Latecia Herzog
Myers Anderson

Windows 10 Pro
Processor: Intel Core i7-7700t CPU @ 2.9 GHz
Memory: 16 GB DDR4 RAM
Graphics: NVIDIA Quadro P3000 6.14GB GDDR5
Duel Monitors: Dell P2417H
User Since: 1999 v6.0
ArchiCAD 22 (7000 USA Full)

ares997
Newcomer
Try starting a new publisher set from scratch and see if that corrects the issue.
Archicad 23 (3003), Windows 10, AMD RYZEN 7 3900 (64 GB RAM)

Anonymous
Not applicable
We're having similar problems.

The model seems to export fine (just the 3D, no layouts) and saved to the desktop, but when you open the bimx file it just says "file error" and there'e a sky, but no model...

Anonymous
Not applicable
and the result...

Barry Kelly
Moderator
Double click the yellow triangle and see what it says - may or may not be useful.

I had this error with a file and it came down to a corrupt 3D element.
Do you get any error messages when viewed in 3D in Archicad?

The problem I had was a painting object on a wall that could not find the associated JPG image for the painting.
I deleted that and all was fine with the BIMx model.

I isolated the problem by turning half the layers off and generating the 3D model.
No problems then turn half of the remaining layers on and generate BIMx again.
Keep doing this until you can find the layer causing the problem, then you might be able to see the problem in Archicad.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

latecia
Participant
There are no errors generated, the file progress comes back with all green check marks...see previous post from Wed Oct. 11, 2017. We are going to remove the newest library part from the file which happens to be one of the new ArchiCad stair and railing parts... to see what happens next.

Latecia Herzog

ArchiCad 19 & 20 on Windows 7 pro
ArchiCad 21 on Windows 10
intel i7-2600 3.4GHz 8GB RAM 64-bit
dual monitors
Latecia Herzog
Myers Anderson

Windows 10 Pro
Processor: Intel Core i7-7700t CPU @ 2.9 GHz
Memory: 16 GB DDR4 RAM
Graphics: NVIDIA Quadro P3000 6.14GB GDDR5
Duel Monitors: Dell P2417H
User Since: 1999 v6.0
ArchiCAD 22 (7000 USA Full)

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!