Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

BIMx not updating the website model

uisanata
Contributor
Hello,

I noticed a strange behaviour when updating my model on the BIMx Model transfer site.
I set-up my publisher to upload the model and also save a local copy.
The local copy is updating fine but the web model is not updating at all. After I receive the mail notification, the model is still an old one. I deleted the model, re-published (with the same name) and still the old version appears. I tried to drag and drop the model, no success. The timestamp of the upload is wrong.

Did anyone notice this?
arch. ernest atanasiu

AC22/23/24 INT/GER/FR on Win 10 2004
1 ACCEPTED SOLUTION

Solution
rszabo
Graphisoft
Graphisoft
Hi uisanata,

It was most probably caused by a server-related glitch that we fixed on Friday shortly after your post. Please let us know if the issue occurs again.

Kind regards,
Roland
Roland Szabo
BIMx Technical Product Manager
GRAPHISOFT

View solution in original post

2 REPLIES 2

Solution
rszabo
Graphisoft
Graphisoft
Hi uisanata,

It was most probably caused by a server-related glitch that we fixed on Friday shortly after your post. Please let us know if the issue occurs again.

Kind regards,
Roland
Roland Szabo
BIMx Technical Product Manager
GRAPHISOFT

View solution in original post

uisanata
Contributor
It's working now, thank you.

I will post again if this happens.
arch. ernest atanasiu

AC22/23/24 INT/GER/FR on Win 10 2004

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!