Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Bug when adding windows/doors on walls, the schedule in Archicad 25 double the walls

Alba
Participant

Hello,

 

When I am creating a schedule for measuring masonry on a project, Archicad 25 multiplies the walls that have windows or doors! When I measure these same walls for the exterior finishing, the information is correct either if I have windows or not. See below the example. Thank you!

 

(Imac with Monterey)

 

2 ACCEPTED SOLUTIONS

Solution
Miha Nahtigal
Enthusiast

Check the schedule type - is it Elements or Components?

I had a problem with double beams when my schedule was under "Elements". When I moved it (created new one) under Components, it showed correct qties.

View solution in original post

Solution

@Miha Nahtigal wrote:

Check the schedule type - is it Elements or Components?


Yes that looks like what it might be.

 

@Alba , you appear to be doing a 'Surface' schedule, but you are asking for length, height and floor area.

That will be trying to calculate the front, back and edge surfaces.

 

Try an 'Element' schedule if you just want wall quantities or a 'Component' schedule if you want quantities of individual skins.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

8 REPLIES 8

Barry Kelly
Moderator

Can you show screen shots of the schedule settings as well please?

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Laszlo Nagy
Community Admin
Community Admin

And when you make those screenshots of the Scheme Settings Dialog, make sure both Criteria AND Schedule Field settings are visible.

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Alba
Participant

The schedule settings are below. I found out that if by chance the window/door is in front of another wall, and this one connects with our own window's wall, this one gets affected too. I added IDs to each wall so we can understand better what is correct or not.

Try putting brackets around the materials.

 

BarryKelly_0-1653887123804.png

 

Without them you are looking for all walls that are AAC Block and anything else that is Cement block.

Rather than any wall that is either AAC Block or Cement Bock.

 

There is a subtle difference.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry,

tried it, but unfortunately didn't solved it. 

Solution
Miha Nahtigal
Enthusiast

Check the schedule type - is it Elements or Components?

I had a problem with double beams when my schedule was under "Elements". When I moved it (created new one) under Components, it showed correct qties.

Solution

@Miha Nahtigal wrote:

Check the schedule type - is it Elements or Components?


Yes that looks like what it might be.

 

@Alba , you appear to be doing a 'Surface' schedule, but you are asking for length, height and floor area.

That will be trying to calculate the front, back and edge surfaces.

 

Try an 'Element' schedule if you just want wall quantities or a 'Component' schedule if you want quantities of individual skins.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Alba
Participant

@Barry Kelly and @Miha Nahtigal 

Thank you guys, that's exactly that! I moved the schedule from Surfaces to Components and now is giving me the correct quantities. Thank you! 🙂

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!