cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Can't save AC 10 perspectives as Studio/R files

Anonymous
Not applicable
Here's another question for those of you who use AC 10 with Mac OS X:

I can not save my ArchiCAD 10 3D perspectives as Artlantis R/Studio .atl files. The option does not show up when I click "save as".

Long story short: I re-installed ArchiCAD 10 and Artlantis Studio, added the AC 10 Hotfix/ put the ArtlantisR-Studio_Out in the Import-Export file/ and put the CATL.framework in the Support file as instructed/ re-started everything/opened AC 10, made a new wall .pln & opened in perspective 3D, went to "save as", and everything is the same as before.....I still have no Artlantis R-Studio file-saving options.

All of my software is relatively new and my Quadcore G5 is only a little over a month old and hasn't even been used that much yet.

Nothing makes any sense about this. Can anyone here please help me with this?

thanks,

Grenderer
7 REPLIES 7

Scott Bulmer
Booster
For PC we had to download a new ATL just for AC10 from Abvent website. Have you checked there for latest version?
AC25 v. 5005 w/ MEP, Cadimage, Twinmotion 2021 using AC from AC6.0, 2.7 GHz 12-Core Intel Xeon E5 (OS X 12.2.1 Monterey), AMD FirePro D700 6GB, SSD, Artlantis 2019, Adobe CC. Used AC on both platforms.

Anonymous
Not applicable
Scott wrote:
For PC we had to download a new ATL just for AC10 from Abvent website. Have you checked there for latest version?
Yes, in fact, the correct & updated OS X version was e-mailed to me directly from Graphisoft, but it made no difference. Let me be clear on that: Graphisoft Tech Support is steady on the job here, and I have no complaints on them (ok, Graphisoft guys?:0).

We are thinking that the problem may stem from Abvent, but we are all still working to find any unseen problem areas on this and nothing has proved conclusive yet. I am hoping this will be resolved soon so that I can begin doing some 3D animations with Studio (from AC 10). Those sample animations that came with the program are nothing less than AWESOME!

Grenderer

Anonymous
Not applicable
Problem solved!

Landry Starling (of 3DCADCO in Miami) told asked me to try loading the "Artlantis R Out" through 10 itself (Option/Add On Manager/ Available Add Ons) and all I had to do was check the un-checked "Artlantis R Out" box, make a wall, open the 3D perspective view, and there it was ....the Artlantis R "save as" option!

Mystery now de-mystified....for myself, anyway. At any rate, I hope this will help most of the others sharing similar Artlantis R-Studio 3D window problems.

Now for the fun part; learning Studio;0).

Grenderer

----------------------------------------------------------------------------------
grenderer wrote:
Here's another question for those of you who use AC 10 with Mac OS X:

I can not save my ArchiCAD 10 3D perspectives as Artlantis R/Studio .atl files. The option does not show up when I click "save as".

Long story short: I re-installed ArchiCAD 10 and Artlantis Studio, added the AC 10 Hotfix/ put the ArtlantisR-Studio_Out in the Import-Export file/ and put the CATL.framework in the Support file as instructed/ re-started everything/opened AC 10, made a new wall .pln & opened in perspective 3D, went to "save as", and everything is the same as before.....I still have no Artlantis R-Studio file-saving options.

All of my software is relatively new and my Quadcore G5 is only a little over a month old and hasn't even been used that much yet.

Nothing makes any sense about this. Can anyone here please help me with this?

thanks,

Grenderer

Anonymous
Not applicable
I have the same problem. I downloaded addons from here > www.artlantis.com

Anonymous
Not applicable
I've heard that some other ArchiCAD users tried my method but it still failed for the very reasons you show here. I am truly sorry for you, my friend.

There is definitely still a "disconnect" between Abvent and Graphisoft, so between the 2 companies, I am hoping this will be fixed very soon for you and the others with this same problem.

Grenderer

FDisk wrote:
I have the same problem. I downloaded addons from here > www.artlantis.com

Anonymous
Not applicable
Did you put the .dll (in the ArtLantis R zip) file in the AC10 folder?... Maybe that's the problem...

Anonymous
Not applicable
Just folow instructions, and everything should be right

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!