Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't switch off Dimension Layer in my Hotlink Module

avishiplu
Newcomer
I am working on an 11 storied Residential Project. I used the Hotline Module from the 3rd Floor to 9th Floor
I am having a peculiar problem with my Hotlink module. I can't change the dimension layer on any View Map.
Even can't switch off the layer.
I am working on this project for the last 2 months. I didn't found any issue with my MOD file. But

Fig 1: Showing dimension in another editable floor
Fig 2: Showing dimension in Hotlink module

N.B: I didn't give any dimension at my MOD file. All dimension has given in my main .pln file.
Avi Shiplu
Archicad Version-23
Windows-10
1 ACCEPTED SOLUTION

Solution
Laszlo Nagy
Community Admin
Community Admin
The answer was very simple once I saw the file: those dimensions are on the Archicad Layer and the Archicad Layer is always visible, you can not hide anything on it since you cannot turn off the visibility of the Archicad Layer.
In the module file, place those dimensions on any other Layer, save the changes, then in the host file update the Hotlinked Module and you will find that you can now hide those dimensions by turning off the visibility of their Layer.

(You can now take off the files from Google Drive).
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

6 REPLIES 6

Braza
Newcomer
I am not sure, but It looks like the Layer Combo associated to that viewmap is setting your dimension layer to On and Lock.
You will have to create another Layer Combo with dimension layer Off.
Hope this helps.
Paulo Henrique Santos, Architect
AC24_INT#3008 / I7 / 16Gb / 512Mb SSD / Windows 10

Laszlo Nagy
Community Admin
Community Admin
Another possibility:
When you place a Hotlinked Module, you specify a Master Layer for it. If you turn off that Master Layer, the whole Hotlinked Module becomes hidden. It may be that your dimensions are on that same Layer, so they are either always visible when the Hotlinked Module is visible, or if the Hotlinked Module is hidden, the dimensions will also be hidden.
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

avishiplu
Newcomer
LaszloNagy wrote:
Another possibility:
When you place a Hotlinked Module, you specify a Master Layer for it. If you turn off that Master Layer, the whole Hotlinked Module becomes hidden. It may be that your dimensions are on that same Layer, so they are either always visible when the Hotlinked Module is visible, or if the Hotlinked Module is hidden, the dimensions will also be hidden.
Dear Laszlo Nagy
I checked for this possibility. I think this is not the issue here. I faced the issue twice this week. After facing the problem I tried in several ways to solve it. Previously I broke the link and then deleted those dimensions.
Here is the pln file. I would really appreciate it if you can check the file for me.

https://drive.google.com/drive/folders/15_jxbQsNXT2wF2Vk6kx76I4QrLtD_JsY?usp=sharing

Sincerely
Avi Shiplu
Avi Shiplu
Archicad Version-23
Windows-10

avishiplu
Newcomer
Braza wrote:
I am not sure, but It looks like the Layer Combo associated with that view map is setting your dimension layer to On and Lock.
You will have to create another Layer Combo with dimension layer Off.
Hope this helps.
Hello Braza
Thanks for ur suggestion. I checked the layer combination possibility.
I felt It's was not the issue. Here is my file if you want u can check it Here
https://drive.google.com/drive/folders/15_jxbQsNXT2wF2Vk6kx76I4QrLtD_JsY?usp=sharing
Avi Shiplu
Archicad Version-23
Windows-10

Solution
Laszlo Nagy
Community Admin
Community Admin
The answer was very simple once I saw the file: those dimensions are on the Archicad Layer and the Archicad Layer is always visible, you can not hide anything on it since you cannot turn off the visibility of the Archicad Layer.
In the module file, place those dimensions on any other Layer, save the changes, then in the host file update the Hotlinked Module and you will find that you can now hide those dimensions by turning off the visibility of their Layer.

(You can now take off the files from Google Drive).
....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

avishiplu
Newcomer
LaszloNagy wrote:
The answer is very simple: those dimensions are on the Archicad Layer and the Archicad Layer is always visible, you can not hide anything on it since you cannot turn off the visibility of the Archicad Layer.
In the module file, place those dimensions on any other Layer, save the changes, then in the host file update the Hotlinked Module and you will find that you can now hide those dimensions by turning off the visibility of their Layer.

(You can now take off the files from Google Drive).

Thanks
The solution Works accurately .
Avi Shiplu
Archicad Version-23
Windows-10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!