Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot control angle style in Autotext

jakubc7
Booster
I've been having an issue showing the roof angle as DEGREES MINUTES SECONDS using the label tool. It rounds to the closest degree!? This has not always been an issue (maybe since 24 or 23).

See attached image. All my settings are set to show DEGREES MINUTES SECONDS as you can see. I tried opening a clean AC24 INT template and am getting the same outcome. I've worked on other companies templates that would not have been maintained for years and they get DEGREES MINUTES SECONDS!

Where else can I find settings for this? Hope someone can help? Thanks.
ArchiCAD 10 - 25 | Windows 10

ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation
5 REPLIES 5

Barry Kelly
Moderator
Is it calculation units?

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

jakubc7
Booster
Seemingly not ...
ArchiCAD 10 - 25 | Windows 10

ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation

Barry Kelly
Moderator
I just checked in 22 and 24, and it is definitely the calculation units that affects this for me.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Barry Kelly
Moderator
Just checked 25 as well, calculation units work there too.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

jakubc7
Booster
What a mess! Wonder if it's just me ...
I can change Calculation Units to decimal and give it any number of decimals. Works fine.
I change to D/M/S and it does nothing. What I needed to do is set up my decimals to two points and then switch to D/M/S. Is the behaviour the same for you Berry?

PS. I was going to upload a video but the extension is not allowed!
ArchiCAD 10 - 25 | Windows 10

ARCHIcreate | Perth, Western Australia
archicad solutions | content creation | training | software implementation

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!