Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cant get the origin of a dwg overlay

AEismann
Participant
Hi guys,

does anyone know why can I use the dwg overlay origin point ? its greyed out, see attachment.
AC23 NED 7000 | AC24 NED 5000

Win10 | i9-9900k | 32GB | RTX 2080 Ti
4 REPLIES 4

Lingwisyer
Rockstar
There is no reference point for it? As the limits of your drawing are defined by an arbitrary bounding box rather than a fixed dimension?
AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

AEismann
Participant
a dwg autocad file has an origin point (0 ,0) same as archicad revit etc, it's used to overlay drawing on top of each in the right way. I would like my autocad file origin to match archicad but its seems to be turned off by the option of archicad using the dwg origin. it does take the limits of the drawings an centers it, if you change the drawing the center changes and it moves - that make no sense at all.
AC23 NED 7000 | AC24 NED 5000

Win10 | i9-9900k | 32GB | RTX 2080 Ti

Lingwisyer
Rockstar
Ah, I read that as using the tool in general, rather than specifically for a dwg type format. That setting can only be set prior to placing the drawing, which by the looks of it, has been done. Select the Drawing Tool, open it's settings and check "Use Drawings Internal Origin as Anchor", click on 0 / 0 and your selected drawing comes in anchored using it's own origin. Why you cannot toggle it on and off when it is available is another question...



Ling.
AC22-23 AUS 7000
Self-taught, bend it till it breaks.

Win10 | E5620 x 2 | 24GB | K2200 RIP PSU
Win10 | R5 2600 | 16GB | GTX1660

AEismann
Participant
Hi Ling, thanks for your comment.

I think I have it working, thanks !
AC23 NED 7000 | AC24 NED 5000

Win10 | i9-9900k | 32GB | RTX 2080 Ti

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!