Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cardboard doesn't work for my BIMx models

KrisM
Newcomer
My phone works with Google Cardboard and the Archicad demo file just fine. However, while I can rotate, zoom etc my own BIMx models, the Cardboard viewer just has a static image. Can't figure this out.
Kris Marteinsson
http://www.khmdesign.ca
AC22 USA Win 10 Home 64 Bit
Intel i7 - 6700K, 32 GB Ram, 500 GB SSD
Nvidia GTX 980 Ti, Dell 34" 3440x1440
4 REPLIES 4

KrisM
Newcomer
No suggestions out there? Maybe someone from Graphisoft can chime in. It is a real loss not to be able to use the cardboard viewer.
Kris Marteinsson
http://www.khmdesign.ca
AC22 USA Win 10 Home 64 Bit
Intel i7 - 6700K, 32 GB Ram, 500 GB SSD
Nvidia GTX 980 Ti, Dell 34" 3440x1440

Barry Kelly
Moderator
There should be a button on your cardboard viewer that you can touch to activate the option icons.
You then line the cursor up with the walk icon and touch the button again.

If your cardboard viewer doesn't have the touch button then you have the wrong viewer and you won't be able to activate the icons.


Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

KrisM
Newcomer
Barry, thanks for your suggestion but as I stated in the first post, the cardboard works just fine with the demo model. What I saw in a video was that the 3d view had to be open in AC when generating the hyper-model. This has worked and the cardboard model now appears properly. The next issue is that the view in cardboard is way up in the air. I adjusted the sea level setting in the main file abut can't test this out as BIMx is now giving me a message about not enough memory available to download the model. I deleted all the BIMx models from my phone but that doesn't work. Removed and reinstalled BIMx but that doesn't work. There is is lots of memory available on my phone. Don't know what the problem is.
Kris Marteinsson
http://www.khmdesign.ca
AC22 USA Win 10 Home 64 Bit
Intel i7 - 6700K, 32 GB Ram, 500 GB SSD
Nvidia GTX 980 Ti, Dell 34" 3440x1440

Daniel Kovacs
Graphisoft
Graphisoft
Hello Kris,

The camera your 3D View opens with should be the same that your 3D View in ARCHICAD was saved with. If that is not the case, then maybe there's a bug in the ARCHICAD project that causes this (maybe there is something far from the ARCHICAD origin). If that is so, then make a few pictures of your problem, and send your BIMx file and PLA file to bimx@graphisoft.com, so that someone from GRAPHISOFT can look into whether there's a bug.

If you can't download the BIMx file to your device, it is more than likely that the problem is with that specific device, and not the BIMx file (try opening the model on another device, and try downloading any other random model to this device to verify this). In this case, open the 3-dot menu from BIMx on your mobile device, and choose the feedback option to write an e-mail about your issue to GRAPHISOFT Support (this will include some useful info about your device in the footer). Make sure to attach a picture about the error you get, and include a link to your BIMx model for testing.

I hope you will be able to resolve this.

PS. If you haven't seen these yet, please watch this video series about the whole BIMx workflow, that should explain everything from what to set up in your model, to how to navigate in BIMx.
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!