Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Ceiling Height and Finish Floors in Zone Stamp_2 19 (and newer)

Anonymous
Not applicable
Can you change the units from inches to feet and inches for the Ceiling Height in Zone Stamp_2 19? I cannot seem to do it.
16 REPLIES 16

Anonymous
Not applicable
Also Finish Floor seems to be stuck in Meters. I cannot change these things. I've tried everything.

Anonymous
Not applicable
Can you change the units from inches to feet and inches for the Ceiling Height in Zone Stamp_2 19? I cannot seem to do it. Also Finish Floor seems to be stuck in Meters. I cannot change these things. I've tried everything.

Anonymous
Not applicable
I'm wondering about this too - Anybody else running into this problem?

Barry Kelly
Moderator
GabrielG wrote:
Can you change the units from inches to feet and inches for the Ceiling Height in Zone Stamp_2 19? I cannot seem to do it. Also Finish Floor seems to be stuck in Meters. I cannot change these things. I've tried everything.
Gabriel,
I have merged your duplicate posts.
Best to keep to just one post on the same topic so the answers stay in one place.

Barry.

One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

GabrielG:

It looks like the Ceiling Height units are set in the Project Preference > Calculation Units & Rules > Length Units, which only has decimal feet or decimal inches as options. The Finish Floor units are set in the Project Preference > Dimensions > Level Dimensions.

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Anonymous
Not applicable
Thanks for the tip on the ceiling height David. However, the finished floor level is not resolved. I had triple checked that the units were set in correctly in the Project Preference > Dimensions > Level Dimensions before I posted. It seems that whatever you input into the height value is in meters and then gets converted to feet on the stamp? I think this is a serious bug somebody missed. Am I missing something??

Anonymous
Not applicable
Zone Stamp

GabrielG wrote:
It seems that whatever you input into the height value is in meters and then gets converted to feet on the stamp? I think this is a serious bug somebody missed. Am I missing something??
I am also seeing this and looks like a bug. When I originally looked at this issue, I had the Automatic Value checked, so the Finished Floor Level is read from the base height of the Zone (set under the Name and Positioning panel) and is showing the correct units there. Is there a reason you are not using the Automatic Value?

David
David Maudlin / Architect
www.davidmaudlin.com
Digital Architecture
AC24 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.14.6

Katalin Borszeki
Graphisoft
Graphisoft
Hi All,
We have entered a bug about this issue. The project at hand is a large one, it is planned to be fixed in ARCHICAD 20.
Thanks for letting us know, k
Katalin Borszeki
Implementation Specialist
GRAPHISOFT

http://helpcenter.graphisoft.com - the ArchiCAD knowledge base

Eric Milberger
Booster
Maybe I am missing something and obiously am.
My CH or ceiling Heights in a Zone Stamp are in inches and Need to be in Feet-inchs

Any help is welcome
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core

Karl Ottenstein
Moderator
Eric wrote:
Maybe I am missing something and obiously am.
My CH or ceiling Heights in a Zone Stamp are in inches and Need to be in Feet-inchs
Options > Project Preferences > Calculation Units

Change your Length Unit from decimal inches to what you want to see...feet and fractional inches, or feet and decimal inches.

Note: This solution was posted below on November 19, 2015 by David Maudlin ... 5 posts back in this thread. Glad you found the right thread for your question - but always best to read all of the posts. Your answer may already be there. 😉

Also, since I gather from your various posts that you're new to Archicad... read the online help to be sure you understand the difference between Working Units and Calculation Units.

One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.1, iMac Pro

Eric Milberger
Booster
I am having this issue in Version 25
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core

Eric Milberger
Booster
i already have it set up with this. Feet & fractional inches
It was not giving me decimal inches but a ht of 144" rather than 12'-0"

I did find this as an issue in versions 17-20 but quiet after that.
Not sure but I know I will run into a discussion here as the guys on site will not be used to something different and will have trouble with this.
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core

Minh Nguyen
Graphisoft Moderator
Graphisoft Moderator
Hi Eric,

Thank you very much for the question!

I tried with Archicad 25 USA 3002 on both macOS and Windows but failed to reproduce what you experienced. Using the default template, I managed to get the Ceiling height to appear as feet and decimal inches



Maybe this happens only on certain files? Could you reproduce the issue on a brand new file?
Best regards,
Minh

Minh Nguyen
Technical Support Engineer
GRAPHISOFT

Karl Ottenstein
Moderator
Eric wrote:
I am having this issue in Version 25
As Minh did, my post below was a reproduction in AC 25 USA. The stamp does follow the calculation units.

Eric - by any chance are you viewing the stamp on a drawing on a layout ... rather than a view. When you change working units while a plan view showing the stamp is displayed, the units in the stamp change immediately. If you are on a layout, then perhaps you do not have that drawing set for auto-update. (Or, perhaps auto-update does not recognize a Calculation Units change... and you need to manually update the placed drawing.)
One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6.1, iMac Pro

Eric Milberger
Booster
Not sure but thanks as I just redid all.
Eric Milberger, Architect | Master Planner
Archicad 25
AecoSim
Microstation
Windows 10 64bit

Remote - i7-8550U CPU @ 1.80GHz, 2001 Mhz, 4 Core

Office - Processor i7-8700K CPU @ 3.70GHz, 3696 Mhz, 6 Core

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!