cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

CineRender Everything is Blue!

Gus
Newcomer
I'm trying to render an interior view with CineRender in ArchiCAD 18 and everything is blue. Any ideas why this might be?
www.michaelgustavson.com Architect NY WI IL
Madison WI
Archicad21 MEP EcoDesSTAR Win10-64-bit
EliteBook8570W Corei7-3630QM@2.40GHz
QuadroK2000m RAM32 (2)250GBSSDs
4 Monitors Internet:4Up60Down
11 REPLIES 11

Anonymous
Not applicable
No experience with CineRender yet but is it doing this for all views? Just wondering if your camera is slightly outside a window or something else.

Karl Ottenstein
Moderator
What are your scene settings? Light sources?
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Gus
Newcomer
This "blueness" occurs in all photo renderings regardless of where the view is. It's not looking through a window or anything.

There are so many variables, I don't know how to answer the question "What are your scene settings."

I don't believe I changed any settings. This was however an ArchiCAD 17 model before converting it to 18. Also, I'm using Bobrow's Master Template if that makes any difference.
www.michaelgustavson.com Architect NY WI IL
Madison WI
Archicad21 MEP EcoDesSTAR Win10-64-bit
EliteBook8570W Corei7-3630QM@2.40GHz
QuadroK2000m RAM32 (2)250GBSSDs
4 Monitors Internet:4Up60Down

Karl Ottenstein
Moderator
Got it. You can't just open an old file and expect a render to do something useful without setting up the render settings.

With CR, the render settings are saved in "scenes" that can be quickly recalled (or adjusted and saved with new names) ... and which are then memorized as part of the views in 18. A view from 17 will not magically get a scene that is meaningful for it.

See attached screenshot. If you have no ArchiCAD lamps for internal illumination in your interior, then try the Indoor Daylight scenes shown there which should let sun/sky light enter via the windows and at least illuminate something.

If you have LightWorks sun/sky objects in your project, you'll want to get rid of them. Since your materials (surfaces) are also coming from 17... they won't be tuned for the CR render engine as the materials in the 18 template are... and so you may next run across issues related to glass transparency, etc.

Try a daylight setting and let's see what you get.

PS The black rectangle at the top of the attached Render Settings dialog is a fast preview window. Just click in it to get a quick preview of what your render might look like to see if you've left the blue behind with these new daylight settings...
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Karl Ottenstein
Moderator
The scenes in the list are not at all exclusive. They are starting points set up by Graphisoft which should be fine for many scenarios.
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Gus
Newcomer
OK, that is better.
The Daylight Fast one worked
The Daylight (physical) one was very very dark.
Attached here is the Daylight Fast one.
VAN-Indoor Daylight Fast Render.png
www.michaelgustavson.com Architect NY WI IL
Madison WI
Archicad21 MEP EcoDesSTAR Win10-64-bit
EliteBook8570W Corei7-3630QM@2.40GHz
QuadroK2000m RAM32 (2)250GBSSDs
4 Monitors Internet:4Up60Down

Karl Ottenstein
Moderator
Definitely looking better even if quite dark. Some realistic shadows!

It seems that there is no sun coming through the windows, so moving your time of day/date may help to get some sun into the room to bounce around. And/or turn on some lights. Use the lamp tool and see 16 Electrical 18 for general (invisible) light sources. (An advanced option is to make the lenses for fluorescent lights use a light-emitting surface material.)

If using the Physical render, it uses camera-like settings. See attached for the default settings for the Indoor Daylight Fast (Physical) scene as created by GS. Just as a real camera, you probably have to boost the ISO and/or use a lower f-stop and/or use a slower shutter speed to get more light into the virtual physical camera to brighten up the image.
Screen Shot 2014-06-30 at 4.39.39 PM.png
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Karl Ottenstein
Moderator
I just took a look at the Indoor Daylight Fast (Physical) scene settings and verified the darkness you saw, Gus. And, changing camera parameters didn't fix it.. was still black outside the windows.

Graphisoft made an error in setting up this scene it seems. It should have only turned on the physical renderer, but it also changed the intensity of the Global Illumination settings for the worse.

The interior 'fast' settings had Detailed Settings > Global Illumination > General settings of 200 for primary intensity and 400 for secondary intensity. The delivered 'physical' version of interior fast had 120 for each. Not enough light bouncing around.

You can either select the physical settings and adjust the GI to 200/400 and then further adjust camera settings... There's a balance between over-exposing the sky and other exterior elements and having enough exposure on the interior.

Or... try loading Indoor Daylight Fast and then, with detailed checked, check the box for Use Physical Renderer and try the attached values for f-stop, etc and adjust from there, clicking the preview image for a quick preview before doing a render.

What has other people's experience been so far with the default scene settings?
Screen Shot 2014-06-30 at 5.57.15 PM.png
One of the forum moderators   •   AC 26 USA and earlier   •   MacOS 11.6.8, iMac Pro 10-Core, Radeon Pro Vega 64

Anonymous
Not applicable
If I may "piggy back " off this subject, my colleague was trying to use CineRender for his interior renderings, but the interior rendering image(s) are all black. I tried using different cameras, making new cameras, deleting certain materials or objects, adding lights, tried different setting w/CineRender, etc. The only time interior renderings work is when the "use White Model Effect" box is checked or using a different rendering engine. Now the outside cameras for CineRender rendering are working fine. Any suggestions? (No pics cause there all black, lol) Thank You John A

Another item to check is the Sun position. The Indoor Daylight Fast (Physical) scene uses the Archicad Sun Position (Environment > Physical Sky > Time and Location > Use Archicad's Sun position), so check that to make sure it is not set to a nighttime setting. If this is not checked, then look at the Date & Time and Location parameters.

David
David Maudlin / Architect

www.davidmaudlin.com

Digital Architecture

AC26 USA • iMac 27" 4.0GHz Quad-core i7 | 24 gb ram • MacBook Pro 2.8GHz | 16 gb ram • OSX10.15.7

Sandor Vaczi
Graphisoft Alumni
Graphisoft Alumni
Hi,

The modification of the values of the primary and secondary intensity might give a misleading result. Because the image can be easily enlightened, but there won't be linear relationship between the light and the quality of the shadows.

The fast render scenes are fast because the Diffuse depth has a very low value. This should be enhanced to have a more photorealistic rendering, and to increase the qualiy of the shades (the engine counts more bounces for the light beams ). But on the other hand it will take up a lot of time. (in the next version it will be quicker because the engine will be updated )

Also the wrong setup of the sun might caused that the image was too dark. But if this result came with sun set to south then adjust the value of the DD parameter or the primary/secondary intensity parameters.

Best regards,
Sándor

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!