Document & Visualize forum
Showing results for 
Search instead for 
Did you mean: 

CineRender problem! emergency

Not applicable
Hello community,
I am trying to render my project with CineRender and I keep failing, I don't know if it's me or it's Archicad. The problem is that after I click the projection button, the rendering screen shows up, but nothing happens, it just stays white, I have even left it for 20 minutes like that, and still nothing. I doubt that it's a PC problem, as I have a pretty high-end configuration, and a good graphics card (with latest drivers). It might be my projects fault, i am new with archicad. Oh, and internal engine rendering and sketch rendering work.. I am attaching photos below. I am desperately looking for a way to fix this!!!
here's a photo of my project

and here's the problem

I see you have selected a Outdoor (Physical) template, but changed something within the quality settings. This could have something to do with it. Have you tried to run a low quality rendering to see if things are working?

Over the years while rendering on 3D studio, Accurender, Lightworks I have found that if you tweak certain settings they increase the rendering times exponentially.

Your model looks relatively straightforward, but if you have for instance a high quality glass material with high reflectivity, high refraction, etc this could also send the rendering times into orbit.
Robert J. Garand
Dale Gardon Design
ArchiCAD USA 21-Build 4022 USA FULL
Windows 7 Prof (64 bit)
Intel i7-5820K CPU 3.30 GHz (32 GB RAM)
NVIDIA Quadro K4200 (4GB RAM)

Try the preview window too, if this takes a really long time to generate, the rendering itself will take much longer.
Robert J. Garand
Dale Gardon Design
ArchiCAD USA 21-Build 4022 USA FULL
Windows 7 Prof (64 bit)
Intel i7-5820K CPU 3.30 GHz (32 GB RAM)
NVIDIA Quadro K4200 (4GB RAM)

Not applicable
Thanks for the reply, I will try changing the glass, see if that works, though I doubt it will. I've waited 1 hour yesterday, and nothing, it doesn't even begin to render. Then I've tried rendering with archicad 17, with lightworks, and i get the project rendered on highest quality in 15 seconds..

Zoltan Fuchs
Check on "Use White Model Effect" and try to render.
i7-4770K / 16GB / GTX560 2GB / 512GB SSD / Win10 64bit
AC21 (HUN-64 bit) / Bimx Pro / Revit 2017

I have had the 'black screen' problem when trying to render and have solved it by finding an errant material. For some reason existing materials convereted to C4D don't translate properly halts the rendering.

Check all your materials in the model in C4D.
Intel i7-6700@3.4GHz 16g

GeForce GTX 745 4g

2-HP Pavilion 25xw

Windows 10

Archicad 25 USA Full

Have you resolved your problem?

Not applicable
no, still not working, I've tried starting a new project and rendered a single wall, still nothing. The timer just goes on forever but the progress bar of the render stays at 0% . I've tried different materials, and still nothing. And this just happens with CineRender. My basic pc configuration is:

Intel Core i7-3610QM @ 2.3Ghz
Nvidia GeForce GTX 660M
8GB Ram

So my computer is not the problem. I also use windows 7 x64 (freshly installed 2 months ago, and updated to day).
Maybe the 4006 update will fix this. By the way, anyone knows when will it come out?

What is the CPU, GPU and SSD/HDD usage in that particular moments when you start to render and after 3 minutes?
The first hotfix will be ready maybe in the beginning of the month.

Not applicable
Still no solution for this problem?

Barry Kelly
Try picking a different scheme.
I was playing around the other day testing surfaces and using the outdoor scheme seemed to over expose everything to the extent that it was just a white image.
Changing to another scheme I could see a very over exposed image and changing to yet another worked perfectly.
I can't remember which ones in particular I was using but they all obviously have different settings regarding the amount of light in your scene.

So it is either a case of adjusting the light (sun, lamps) in your scene or adjusting the materials to reflect the correct amount of light or changing the rendering scheme.
Maybe a bit of all three.
There is a lot to learn about this rendering stuff.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Not applicable
This may be a repeat answer, but have you checked that your video card has enough memory to run cinerender?

This happened to me after I installed the Hotfix. It worked fine before I did this. I am told by Graphisoft NZ that it is being looked at.
Equinox Design Ltd
Archicad v17
Archicad v18

Not applicable
Did anyone fix this already? I have the same problem as was mended here

Not applicable

I have the same problem.
CineRender does not work.
I tried simple settings. Low resolution. Nothing happens.

Not applicable
Had the same problem and after som testing/searching I found that cinerender doesn't like a layer named "_Atmosfär- & Solljus". (Sun and Ambiance-light).

As soon as I turned it off (Hide) it started to work.

Maybe its something with the & sign as another layer named "_Operatörslager" works fine.

Comments GS?

Not applicable

I've got the same problem.

I also reinstalled ArchiCAD and disabled Firewall and Virus scan. With the downloaded AC18 CineRender works, but as soon as I install the latest hotfix, Build 4020, the preview render just "thinks" (circles) for ever and the rendering never gets past 0%. With any project and on all settings.

Is there a fix for this?


Macbook Pro / Bootcamp / Windows 8 / AC 18 EDU GER

Not applicable

I am in the same trouble with cinerender just turning circles after I have installed the update 4020. Any help or advice would be greatly appreciated!


what's going on with Cinarender?
I hate to say it but....I think this will be the first and last time GS deploys Cinarender into their software. Unless the upcoming versions can get much faster.....dunno.

the way Cinarender renders reminds me a lot of 3DStudio and 3D Max. that pixilated piece by piece of the screen till it hits 100%.....dunno, just takes too long...even an out of the box rendering setting on the Cinema render takes way too long.
...Bobby Hollywood live from...


Edgewater, FL!


Archicad 22, Archicad 23

Windows7 -OS, MAC Maverick OS

I'm having the exact same issue.

My colleague on can do renderings on the same teamwork file on her computer, but nothing happens on mine in either the preview window or the rendering window.

I was able to render in the past with CineRender. I'm not sure what changed.
ArchiCAD 25-4013; Windows 10; Intel i5-3570K; 16GB RAM, GeForce GTX 960

Start a new conversation!


Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!