cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

CineRender problem (please help me asap)

Anonymous
Not applicable
Hi, I'm new in ArchiCAD and I'm having an issue with rendering. I'm using CineRender by Maxon and all my renderings get like this. Can someone tell me why is it happening?

_________________________________
ArchiCAD 19
OS X Yosemite (Version 10.10.5)
8 REPLIES 8

Anonymous
Not applicable
Hi Eldair.

Could you explain a little more what is happening there. What are you trying to render?

BTW did you saw the Archicad videos about cinerender. They are very good and you will learn a lot with them.

Anonymous
Not applicable
arqrivas wrote:
Hi Eldair.

Could you explain a little more what is happening there. What are you trying to render?

BTW did you saw the Archicad videos about cinerender. They are very good and you will learn a lot with them.
I was rendering this door after applying a wood texture just for testing, but all my renderings get really weird, with these holes all over them. I've checked those videos before, but still don't know what is wrong. 😕

Anonymous
Not applicable
Could you post a screenshot of your render settings?
and a screenshot of that camera before render?

Anonymous
Not applicable
arqrivas wrote:
Could you post a screenshot of your render settings?
and a screenshot of that camera before render?
I'm using a preset for an interior scene just for testing (sorry, it's in portuguese). This is the scene before and after rendering. It's really weird 😕

Anonymous
Not applicable
Ok, I see, there are things that doesn't show up in the render.
But first of all the render is way too bright.
Second try using an exterior preset.
Third try doing a render in another project to see what happen.
and fourth don't worry about Portuguese My native language is not English either

Anonymous
Not applicable
arqrivas wrote:
Ok, I see, there are things that doesn't show up in the render.
But first of all the render is way too bright.
Second try using an exterior preset.
Third try doing a render in another project to see what happen.
and fourth don't worry about Portuguese My native language is not English either
Thanks!! I've just realized that disabling the physical renderer makes it a lot better (I just don't know why)
I'm going to apply these changes now

Anonymous
Not applicable
Ok, Yes that's strange because the physical render is usually better than the standard and more accurate to get real results.

Keep practicing and checking to see what was happening with that physical render setting.

MuazOnline
Newcomer
Hi Eldair,

would you check my series of tutorials on youtube first. I think they will answer a lot of what you're asking about when it comes to Cinerender rendering

https://www.youtube.com/watch?v=V0spmWmeCv0&list=PL9R0WIVCKaTSB_YZAe6CdMxMILY45WHCX

thanks

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!