cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Column - Complex profile override in plan

Johann_P
Advocate

I have some columns made with the complex profile.

On certain plans I would like to display them as only a solid square, and not show the detail.

I've "trialed & errored" it for a while, and cant seem to figure it out.

 

Any help would be appreciated.

 

Below the column and the override I have at the moment.

 

Archi219.jpg

 

Archi220.jpg

ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000
1 ACCEPTED SOLUTION

Solution
DGSketcher
Rockstar

@Johann_P The running order for the rules is reverse logic (or it used to be), so the top of the list is processed last and the bottom first 🙄. So if the upper two could include the column they would take priority. But from what you describe that may not be the case. I am guessing the remaining shapes are empty voids. If you apply a Fill so there are no gaps in the Complex Profile by using the standard "Air Space"  Building Material then the "skins" should disappear.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

View solution in original post

4 REPLIES 4

DGSketcher
Rockstar

@Johann_P Try turning off Show Skin Separators and you should be left with just the outline. Also check that no other GO rules are changing the same columns if you have more than one applied.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Johann_P
Advocate

Thanks @DGSketcher 

I have tried that but no change.

 

The other 2 overrides I have are related to morphs and slabs

My current settings

 

Archi221.jpg

ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

Solution
DGSketcher
Rockstar

@Johann_P The running order for the rules is reverse logic (or it used to be), so the top of the list is processed last and the bottom first 🙄. So if the upper two could include the column they would take priority. But from what you describe that may not be the case. I am guessing the remaining shapes are empty voids. If you apply a Fill so there are no gaps in the Complex Profile by using the standard "Air Space"  Building Material then the "skins" should disappear.

Apple iMac macOS Monterey / AC26UKI (most recent builds)

Johann_P
Advocate

Thanks @DGSketcher !


Solved with the additional fill.

ArchiCAD24 - since Nov 2020
Revit - 2005 to 2020
Windows 10 Pro
2 screens: nvidia quadro RTX 4000

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!