cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Contour Lines in sections do not comply Building Materials priorities

Durval
Booster
The images below show a detail of a section with a slab, a beam and two walls.

The first image is what I get.

The second image is what I want: I manually added vertical black lines on the edges of the beam.

The reddish lines in the walls is masonry (priority = 510); the black lines in slab and beam is structural concrete (priority = 760).

The priorities work as expected for the fills of the elements – concrete fill goes on top of the masonry fill, but not for the contour lines of the elements: the sides of the beam are red instead of black.
Changing display order does not change this situation.
All the layers have the same intersection index.
This project was started in an old ArchiCAD version (v7, if I correctly recall). If I set Preferences to use Legacy method for intersections, the problem with lines goes away, but then a bunch of other intersection problems arise.
Any tips?
--- www.dtabach.com.br ---
AC 24 BR – MacBook Pro 2,9 GHz Intel Core i7 16GB RAM Mac OS 10.14
1 REPLY 1

Daniel Kovacs
Graphisoft Alumni
Graphisoft Alumni
Hi,

It would be hard to tell what it is exactly based on just this, but I think either the pens of the beam are messed up, or something is stuck in your project from the old version. Can you send me the file (in a Private Message) so that I can take a look?

Regards,
Daniel Alexander Kovacs

Professional Services Consultant

GRAPHISOFT



For Troubleshooting and useful Tips & Tricks visit

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!