Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Custom Label not working on sheet

Henrique
Contributor

I created a custom label to get the base level of the slab. And it works fine.

Henrique_0-1632426468127.png

But not on the sheets:

Henrique_1-1632426481707.png

 

11 REPLIES 11

Qualifa
Booster

Hello!

Note whether you have plans automatically updated with subsequent edits, if not, try manually.
Alternatively, save the current plan view and place it on the sheet this way.

Qualifa_1-1632429676609.png

 

 

Qualifa_0-1632429002880.png

 

 

Proud member of UNION.ARCHI Network

Thanks for the answer, Qualifa.

 

The drawing is updated and saved as a view.

But to left no doubts, i updated it again and recreated another one..
I also updated the software.

The issue remains... and i think it's a bug. But i can't find where to report the bug.. 

Qualifa
Booster

@Henrique, what is the status of the problem today?

I have found a guide for you which may help: Updating Zones

But it deals with the zone field itself, but not with the annotation, perhaps you will find something for yourself

Proud member of UNION.ARCHI Network

Hello, i am still having this problem.

Thanks, but that wont fix my custom labels, unfortunately

Vinicius Guedes
Graphisoft
Graphisoft

Hello, @Henrique 

 

Could you send me a .pla copy of the file via WeTransfer, please?

 

I couldn't reproduce your issue.

Olá @Vinicius Guedes , obrigado pelo contato. 
Eu vi seu e-mail no suporte, mas só depois do meu horário de expediente. 
Estou fazendo o upload para o WeTransfer (1 Gb, sinto muito hehe). 

Vou lhe enviar o link por e-mail assim que estiver pronto!

The official language of the forum is English so please always use English even if you could understand each other in another language.

Translation by Google:

 


@Henrique wrote:

Olá @Vinicius Guedes , obrigado pelo contato. 
Eu vi seu e-mail no suporte, mas só depois do meu horário de expediente. 
Estou fazendo o upload para o WeTransfer (1 Gb, sinto muito hehe). 

Vou lhe enviar o link por e-mail assim que estiver pronto!


Hi @Vinicius Guedes, thank you for contacting.
I saw your email at support, but only after my office hours.
I'm uploading to WeTransfer (1 Gb, sorry hehe).

I'll email you the link as soon as I'm done!

....................................................................................................
Laszlo Nagy, Lead Moderator, Community Admin
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, NVidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Robby
Booster

I have the same problem. I have a custom label that displays correctly in view map but loses its values in Layout. See screen shots: 

 

Pasted File at October 2, 2021 7_50 AM.png

Pasted File at October 2, 2021 7_49 AM.png

Rob Marelli-
MacBook Pro (2019) 2.4 ghz -32 Gb RAM
OS X 11.5.2 - Archicad 25 - 3002

Karl Ottenstein
Moderator

@Henrique @Robby This is a known bug in AC 25 that reportedly will not be fixed until Update 2, coming later this fall.  See this thread:

 

https://community.graphisoft.com/t5/Document-Visualize-forum/Autotext-problem-between-view-amp-Layou...

 

One of the forum moderators   •   AC 25 USA and earlier   •   MacOS 11.6, iMac Pro

Thank you Karl - yes I reported that bug - but was under the impression that it had been fixed with this latest update 3011 .......

Rob Marelli-
MacBook Pro (2019) 2.4 ghz -32 Gb RAM
OS X 11.5.2 - Archicad 25 - 3002


@Robby wrote:

Thank you Karl - yes I reported that bug - but was under the impression that it had been fixed with this latest update 3011 .......


No, that was only the first update.

Update 2 (when this will hopefully be fixed) is yet to be released.

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Start a new conversation!

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!