cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Document & Visualize forum

Cut Fill Pen Thickness

How can I change the cut fill pen thickness of materials in a composite? See image. The two circle areas are the fill hatch of a building material that the line thickness is too large. The fill where the arrow is pointing is what is desired. I created the plywood with a fill instead to show the desired effect. 

 

So far i've checked the graphic overrides, MVO, Building materials, and Composite settings and they are all set to what my desired pen but it's not updating in the model. Any other ideas?

 

Thank you. 

 

ARCH 25

AMD Ryzen 9 5900

NVIDIA 3080

Windows 11

4 REPLIES 4

Lee Hankins
Advisor

Make sure the building material has the correct fill pattern pen you want to use and then make sure the wall that the composite is applied to doesn’t have any overrides on and of the 2D representation pens. 

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 26UKI Intel 3010 and Apple Silicon
macOS Monterey (12.5)

Also make sure you have the correct pen set selected in the view you are looking at. 

Lee Hankins
ArchiCAD 4.5 - ARCHICAD 26UKI Intel 3010 and Apple Silicon
macOS Monterey (12.5)

Barry Kelly
Moderator

You can change the cut fill pens for the entire element by adjusting the 'floor plan & section' settings.

 

BarryKelly_0-1658886843626.png

 

This is similar to what Graphic Overrides will do - they affect the entire element.

 

If you want to control each individual fill in a composite, then you must do this in the building material settings.

 

BarryKelly_1-1658886957694.png

 

The line thickness for the pen colour you are choosing is set in the pen settings.

So as Lee suggested, make sure you have the correct pen set active.

Remember drawings on layouts can have a different pen set to what you see in section in Archicad.

 

Barry.

 


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Thanks for the help. I did check those. What I just found the problem to be is the section view settings. I had the override enabled for the view.

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!