Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cut Zones in 3D document

jkershaw
Booster

I'm trying to create a 3D document section by using the marquee tool. The results in the 3D Window are as expected. However, in the 3D Document, the Zones being cut through are always solid, no matter what "Cut Elements" setting is chosen in the 3D Document Settings.

 

I understand that the "Cut Elements" is asking for a fill, so we set the Surface Cover Fill to correspond to the color of the Surface. However, it always shows as black. 

 

The "Cut Surface Display" within Filter and Cut Elements in 3D is set correctly.

 

I suspect this is an issue with Zones. Anyone have a solution?

iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5
3 REPLIES 3

jkershaw
Booster

Figured it out - graphic overrides. Facepalm. Would delete the OP if I knew how to do so...

iMac Retina 5K 27", 3.8 GHz 8-Core Intel Core i7, 72GB RAM
11.6.4 macOS Big Sur
learning AC since version 4.5

I think we have all been there 😄

I would leave the post... For the sake of future generations 

 

 

 

David Shorter
Advocate

These are my settings for cut zones in 3D docs.

I have matching Surfaces and Zone Stamp colours. The one thing missing at the moment in 25 is that Zone stamps can't use Surfaces

Archicad 4.1 to 25

you can't build a line

Mac Studio

iPad Pro

iPhone

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!