Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Cut fills in slab changing size

Too Long
Booster

Ive created a slab composite to use as a plasterboard ceiling on furring channels with the following settings but I've noticed that the cut fill size changes if the height of the elevation runs through the slab composite.

I require the plasterboard only to show in one elevation and the composite in its entirety to be shown in another.

What Id like is for the slab's cut fill not to change and remain as designed regardless of the extent of the elevations height.

 

Ive tested this with another composite which is created from a single building material with a fill that shows the furring channel and the plasterboard ceiling but it behaves the same way.

 

Ive also tried Project and Element original but it dosnt locate the fills correctly, ie, the furring channels is not at the top of the slab.

 

Its hard to explain but see pics below.

 

Can I do what I require or is there a better way to achieve this?

 

Thanks alot.

 

 

Composite:

Comp 1.jpg

 

BM.

BM 1.jpg

 

This is correctly displayed:

Correct with elevation height above ceiling.jpg

 

This is incorrect. This is the same view but with elevation height passes through the slab which "compresses" the fill to fit within the viewable space (or something like that). 

What I require is for the fill to remain as per the picture above so that I can hide the furring channels and only show the plasterboard.

Incorrect, the elevation height passes through the slab composite which compresses the cut fills.jpg

2 ACCEPTED SOLUTIONS

Solution
Barry Kelly
Moderator

Yes, your fit to skin fill layer of the composite will shrink as you cut into it with the height of your elevation.

I assume it is just trying to fit the fill into what you can see.

I don't think that is correct, but that is what happens.

 

But if you reduce the section height so it cuts off the shrink to fit fill (the furring channel skin in your case - the insulation in my image), you should find it gets cut off completely and you will only see the bottom skin of your composite.

 

But I think your plaster fill is also set to fit to skin?

There may be no need for this if it is just the diagonal lines.

Or as in my case shown here, I have used a solid fill for the plaster board, or you could use a 40% fill or something like that if you don't want it solid.

 

 

BarryKelly_0-1651221349110.png

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

Solution
Laszlo Nagy
Community Admin
Community Admin

The "Fit to Skin" option is available only if your choose a Fill listed in the "Symbol Fills" group of Fill Types for the Cut Fill of the Building Material.

By the way, I see you are trying to use a Diagonal Fill, but it is in the Vector Fills group in the Fill Types Dialog. You can actually create a Diagonal Symbol Fill by simply drawing its pattern on the Floor Plan, then copy-pasting it into a new Symbol Fill type you create.

As you can see in the below image, I have created such a Fill Type, then assigned it to a Building Material as Cut Fill, and set its Fill Orientation to "Fit to Skin" (which I could do because it is a Symbol Fill). Then, its pattern size adjusted to the width of the Wall.

Diagonal Symbol Fill.png

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

View solution in original post

4 REPLIES 4

Solution
Barry Kelly
Moderator

Yes, your fit to skin fill layer of the composite will shrink as you cut into it with the height of your elevation.

I assume it is just trying to fit the fill into what you can see.

I don't think that is correct, but that is what happens.

 

But if you reduce the section height so it cuts off the shrink to fit fill (the furring channel skin in your case - the insulation in my image), you should find it gets cut off completely and you will only see the bottom skin of your composite.

 

But I think your plaster fill is also set to fit to skin?

There may be no need for this if it is just the diagonal lines.

Or as in my case shown here, I have used a solid fill for the plaster board, or you could use a 40% fill or something like that if you don't want it solid.

 

 

BarryKelly_0-1651221349110.png

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Too Long
Booster

Thanks Barry.

Im guessing the plaster fill cant be set to fit to skin as this option wasnt because its just lines, only project and element origin. Which, in my case, either one works and displays fine.

 

Thanks again.

BM2.jpg

Solution
Laszlo Nagy
Community Admin
Community Admin

The "Fit to Skin" option is available only if your choose a Fill listed in the "Symbol Fills" group of Fill Types for the Cut Fill of the Building Material.

By the way, I see you are trying to use a Diagonal Fill, but it is in the Vector Fills group in the Fill Types Dialog. You can actually create a Diagonal Symbol Fill by simply drawing its pattern on the Floor Plan, then copy-pasting it into a new Symbol Fill type you create.

As you can see in the below image, I have created such a Fill Type, then assigned it to a Building Material as Cut Fill, and set its Fill Orientation to "Fit to Skin" (which I could do because it is a Symbol Fill). Then, its pattern size adjusted to the width of the Wall.

Diagonal Symbol Fill.png

....................................................................................................
Get Archicad Tips at https://twitter.com/laszlonagy
AMD Ryzen 1700X CPU, 48 GB RAM, Nvidia GTX 1060 6GB, 500 GB NVMe SSD
2x28" (2560x1440), WIN10 PRO ENG, AC20-AC25
Loving Archicad since 1995

Oh my! Thank you very much.

 

I didnt know this.

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!