Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Datasmith plugin for two different language versions of Archicad 25

Andrii Levko
Contributor

I have both AC25 POL and AC25 INT version installed on one computer. After installing Datasmith plugin, it only displayed in AC25 INT version. Is it only mine problem or it is general issue?  Is there any option to choose target folder before instaling Datasmith ?

 

P.S. however, in AC24 and Twinmotion 2020 versions, previous Twinmotion Direct Link works for both versions.

Andrii
With ArchiCAD since 8.1, 2003
0 REPLIES 0

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!