Document & Visualize forum
cancel
Showing results for 
Search instead for 
Did you mean: 

Disable Automatic Label

JCCARLOS91
Booster

Hi,

 

This might be stupid question but I can't figure out why there's a label automatically showing whenever I make a Zone.

 

Thanks.

 

John Carlos
AC25 | iMac 2019
1 ACCEPTED SOLUTION

Solution
Barry Kelly
Moderator

That is the new way zones are supposed to work now in version 25 (have a look in the new features section of the manual).

They are supposed to be labelled now instead of using the zone stamp (which can be turned off/on in the model view options.

 

If you are happy to keep using the stamp then turn this option off in the zone settings before you create a zone.

 

BarryKelly_0-1643291011212.png

 

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

View solution in original post

2 REPLIES 2

Solution
Barry Kelly
Moderator

That is the new way zones are supposed to work now in version 25 (have a look in the new features section of the manual).

They are supposed to be labelled now instead of using the zone stamp (which can be turned off/on in the model view options.

 

If you are happy to keep using the stamp then turn this option off in the zone settings before you create a zone.

 

BarryKelly_0-1643291011212.png

 

 

Barry.


One of the forum moderators.
Versions 6.5 to 25
Dell XPS- i7-6700 @ 3.4Ghz, 16GB ram, GeForce GTX 960 (2GB), Windows 10
Dell Precision 3510 - i7 6820HQ @ 2.70GHz, 16GB RAM, AMD FirePro W5130M, Windows 10

Hi Barry!

 

Thank you! We have just switched to 25 just a month ago so I am still discovering these little adjustments. I'll through the manual as advised.

 

John Carlos
AC25 | iMac 2019

Start a new conversation!

Labels

Still looking?

Browse more topics

Back to forum

See latest solutions

Accepted solutions

Start a new discussion!